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Instructions
This symbol is intended to alert the user to the presence of important operating and maintenance (servicing) instructions in
the literature accompanying the appliance.

Dangerous Voltage
This symbol is intended to alert the user to the presence of un-insulated dangerous voltage within the product’s enclosure
that may be of sufficient magnitude to constitute a risk of electric shock to persons.

Protective Grounding Terminal
This symbol indicates a terminal that must be connected to earth ground prior to making any other connections to the
equipment.

B> B>

Life-Support Policy
As a general policy, Server Technology does not recommend the use of any of its products in the following situations:

o life-support applications where failure or malfunction of the Server Technology product can be reasonably expected to cause
failure of the life-support device or to significantly affect its safety or effectiveness.
o direct patient care.

Server Technology will not knowingly sell its products for use in such applications unless it receives in writing assurances satisfactory
to Server Technology that:

o the risks of injury or damage have been minimized,
o the customer assumes all such risks, and
o the liability of Server Technology is adequately protected under the circumstances.

The term life-support device includes but is not limited to neonatal oxygen analyzers, nerve stimulators (whether used for anesthesia,
pain relief or other purposes), auto-transfusion devices, blood pumps, defibrillators, arrhythmia detectors and alarms, pacemakers,
hemodialysis systems, peritoneal dialysis systems, neonatal ventilator incubators, ventilators (for adults or infants), anesthesia
ventilators, infusion pumps, and any other devices designated as “critical” by the U.S. FDA.
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Chapter 1: Introduction

Welcome to Server Technology’s Sentry Power Manager!

Sentry Power Manager (SPM) is an appliance that provides real-time enterprise power management of Cabinet
Distribution Units (CDUs) in one or more remote data center locations.

SPM communicates with discovered CDUs in the network and allows you to monitor and manage remote CDUs in all
locations from a single console. The SPM interface gives a top-level view of your data center with drill-down to
operational details for each device SPM discovers in the network. You can quickly determine the overall status of your
enterprise while managing the operating status of individual devices.

Features of Sentry Power Manager:

o Real-time CDU status and notification of alarms reported dynamically (using SNMP traps), to allow monitoring and
immediate outlet control over CDU operating conditions such as power, temperature, and humidity.

e Generation of several high accuracy POPS energy usage reports based on individual outlets, devices, named outlet
groups/clusters, and the entire data center.

o Server Technology’s “clustering” technology that gathers CDUs across individual IP addresses, multiple CDUs, or
the entire data center for power monitoring and calculating data center efficiency.

o Availability of custom trend graphs generated with various operating parameters for temperature, humidity, infeed
load, and power.

o A custom view of your data center as a hierarchy of several levels — locations, buildings, floors, rooms, and other
specific areas you configure. Background images and device icons let you view equipment conditions graphically by
status, load, power, and capacity, and provide drill-down from higher levels to detailed operating parameters.

Technical Support

} SMARTER

Technical Support

Experience Server Technology's FREE SMARTER Technical Support - Learn more...

Server Technology understands that there are often questions when installing and/or using a new product. Free Technical
Support is provided from 6:00 AM to 7:00 PM, Monday-Friday, Pacific Time.

Server Technology, Inc.

1040 Sandhill Drive Tel: 775.284.2000 Web: www.servertech.com
Reno, Nevada 89521 USA Fax: 775.284.2065 Email: support@servertech.com
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Chapter 2: Getting Started

For the administrator: The following list summarizes the step-by-step tasks to help you quickly configure Sentry Power
Manager (SPM) to build a graphical data center view, user base, and device connections. The configurations allow
connection and communication with your current established network.

NOTE: Before you begin, make sure SNMP is How to.

For detailed information on each step, go to the page number listed to the right:

Connect and Login

Connect and 10gin to SENtry POWEEN IMANAGET .........ccvoiiiiiiiiiii st 8.

Upon connection to SPM, a web browser is directed to the local IP address of the SPM server.
You can then login as the default administrative user with username/password: admn/admn.

Create a New Administrative Account

Create a new adminiStrative USEI ACCOUNT .........cuviiviiiiiiiiii ettt sttt et st s st e s s be s sae s sbae s sbasssbeesrae e 55.

For security it is recommended that you first use the default admn user account to grant access rights to
another administrative user account. Use the new administrative account to then change the default admn
account username/password. Note that the admn account cannot be deleted or demoted.

Discover Network Devices

Configure supported devices fOr diISCOVENY ..o 46.

Device management starts with adding Cabinet Distribution Units (CDUs) to the SPM network inventory.
The Discovery feature adds devices in bulk (IP range) or individually (exact IP ) by searching for
SNMP-enabled CDUs in the network to communicate with SPM.

Configure Device Settings

Locations: ConfiguIe I0CATIONS ........cceiiiiiiiiiesese ettt sttt ste e stesresrennen 42,

Import, configure, and manage default maps and custom images to be displayed on the Views page as the
background for location, cabinet, and device icons.

Cabinets: ConfigUIe CADINETS .........cuiiiiiiiiii bbb bbb bbb 48.

Manage cabinets by adding, editing, and deleting; specify cabinet area (in square ft.) for calculation of
power density; associate a cabinet with a location (background) image.

(01D 10 LS 1o o) 1o U= ©F 5 LU ST 48.

Configure CDUs by naming the CDU, establishing SNMP Get/Set parameters, providing device capacity,
deleting CDUs, and associating a CDU with a cabinet/location.

CDUs: (OPTIONAL) Configure Environmental MONitor .........c.ccocviiiiiiii e 50.

If an environmental monitor is connected to a CDU, you can edit the environmental monitor name and
sensor name(s) and set the high/low thresholds for temperature and humidity.

(01D 10 S 010 1 o [0 =1 0 (o [0 U] =T SRS 51.

Edit the names of CDU components: enclosures, infeeds, and outlets; also allows configuration of load
threshold (in amperes) and low/high power limits (in watts).

Configure User Groups and Grant Device Permissions

CrEATE USEE JFOUPS .uvteutiiitetiestesteesteeste s bt e sbeese e st e e bt e seesb e e bt sa e e sb e et e eh e e s b e e ae e e he e bt eab e sb e e nbeennesbe et e esnesbe e b e nnnenrean 57.

Create a new user group and assign the user group to an access rights level (user type), such as
administrative, regular user, view-only, or reboot-only.

Assign user group permissions to NEtWOrKed dEVICES ........c.ccviiviiiiviiiiiiiiisiese e sa e 60.
Grant access rights by individual user groups to networked clusters, locations, cabinets, CDUs, and outlets.

Confiqure New Users

Create a new user and assign t0 @ USET gIOUP .....c..ccueveviiveuerieiseeesessesssesessssssese s sssssese s ssseseses s s 55.

Create a new user and password. Then assign the new user to a user group which has permissions granted
to select network devices.
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Build a Graphical Data Center

Select maps and iMages fOr VIEWS PAGE .....viviviiiiiiiiiiae st se e se e e e e e te e sre e te s e e ssessessessessesees 42,
Select default or custom location images as the graphical background to depict customized levels of your
data center.

Place a location icon on a location (background) iMage ........ccccoovviviiiiininii e 42,
Associate a location icon with a location (background) image and position the icon on the image using the
Views page.

Place a cabinet icon on a location (background) IMage ... 45,

Associate a cabinet with a location image and position the icon on the image using the Views page.

Place a CDU icon IE on a location (background) iMage ........cccceeevereiisiese e 48.

Associate a CDU with a location image and position the icon on the image using the Views page.

Optional Features

You can configure the following optional features of SPM in any order:
Outlet Groups/Outlet Clusters
Configure outlet groups/OULIEL CIUSTETS ....viiiiiiiiiiii st 52.

Create outlet groups and/or outlet clusters for remote reboot and power information. Select outlets to
associate with the outlet group/cluster.

Light Directory Access Protocol (LDAP)
Configure LDAP PATAMELELS ......cciiiiieiieiiiese ettt sttt sttt sttt e be s be st et besbesbestestestestente st e 58.

LDAP support with SPM enables authentication with LDAP servers so that user accounts do not need to
be added individually to SPM.

Email Notification
Configure email alerts for SyStem aCtiVity 100S.......c.coviiieiiiieir e 61.

Send emails to designated users for Discovery, User Login, User Actions, and Alarm Status logs.
Configure Settings
Determing NETWOIK SELLINGS ...ociiiiiiiiiie ettt sttt et et e besaestestestestesaesaenean 61.

Configure settings for email, temperature/area units of measure, system hostnames and NTP time zones, system/device
ports, SSL, FTP, SSH/Telnet, Serial, SNMP trap forwarding, SPM database ports, and scheduled system backups.

Database Connectivity (ODBC)

The ODBC is a technology that provides a non-proprietary interface for universal data access. SPM provides one-way
external access via ODBC to other systems — data can be retrieved but not updated from an external source. A software
key is required for the ODBC feature.

NOTE: To purchase the ODBC option, please contact your Server Technology representative at 1-800-835-1515 (domestic),
++0 (1) 775.284.2000 (international), or sales@servertech.com.
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System Requirements

For the Web Browser

The web browser requirements for Sentry Power Manager are:
e Internet Explorer 8.0, 7.0, and 6.0 (service pack 1) or Mozilla Firefox 3.5, 3.0, and 2.0.

e Recommended screen resolution: 1440 x 900.

e  Minimum screen resolution: 1024 x 768.

Connecting to Sentry Power Manager
Connecting to SPM requires directing a web browser to the IP address of the Sentry Power Manager server.
Using the Web Connection
Connect to the Sentry Power Manager default IP address at: http://192.168.1.254.
SPM Login Page
Connection to SPM displays the following login page:

Sentry Power Manager

Username: [admr]

Password: [eses

The username/password for the default administrative account is admn/admn.

NOTE 1: There is no “i” in admn.

NOTE 2: For login security, multiple invalid password attempts temporarily lock out SPM.

8 ¢ Using Sentry Power Manager Sentry Power Manager
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Working with the Interface

The following sections introduce the pages and features of the Sentry Power Manager (SPM) interface and provide
instructions for using enterprise management functions.

Touring the Views Page

Views Menu Option

Option Description

Views Provides at-a-glace monitoring of enterprise locations, cabinets, and CDUs using color-coded icons positioned on

background (location) images. The Views page displays networked equipment by the vantage points of operating
status, load, power, temperature, humidity, or capacity.

The Views page is the graphical overview of your data center that gives point-and-click monitoring of network status and
control of discovered devices.

| ! ‘ Server Technolo:
= Sohatiors for e Dot Corter Eaaome ! Cabre!
COU  Reports  Config  Help
| | Humedity | [[Or
B critical
] waming
H unreachable
Normal
Maintenance
] ] | = | | ]
WA 8-18 38 E ey ] se-re B Br-50 51 -0
O A I
LOCATION CagimEr
Copyright & 2009 Sarver Technalogy, Inc. All Rights Reserved. Patents Panding. wWww.servertach, com 1.775.284.2000

Using Location Images

Maps and other images are the backgrounds on the Views page where you place icons to depict various locations and

devices in your data center. Location images represent the customized levels of your data center, such as buildings, floors,
and rooms.

The default global map and other default maps are installed with SPM, however, you can import your own graphics files
(JPG, PNG, or GIF formats only) to use as custom location images.

NOTE: Administrative user accounts have full access to the View page, including all default and custom location images. However, non-

administrative user accounts have limited access to the Views page until granted permissions by the administrator with Config > Users &
Groups > Users and Config > Users & Groups > Permissions.

Sentry Power Manager Using Sentry Power Manager o9
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ES
Critical

The Status box is the real-time graphical reporting of alarms and status changes [ warning
occurring in a discovered CDU. Unreachable

SPM is an SNMP trap destination for the Sentry Switched and Smart CDUs, which Norma|
allows the units to distribute alarm notifications and status reporting. Maintenance

Acknowledging Alarms and CDU Status

[ 0y [ e e

The Status box displays in a fixed size and position in the left pane of the SPM interface. As a CDU communicates its
status to SPM, status is reported in one of five categories shown in the Status box. SPM only reports status as received
from a discovered CDU. The operating condition of the CDU determines the severity of the status category.

Each status category in the Status box is represented by an icon, the category name, and the total number of CDUs
currently reported in the category.

To acknowledge a device reported in the Status box, click the icon for the category. The CDU > Manage option opens and
displays the operating details of the reported CDU where you can review and manage the current condition of the CDU.

The condition of a CDU is reported in one of five categories:

Status Categories

Status Description

Critical CDU has developed a service-affecting condition that requires immediate corrective action.

Warning Alerts the operator that a CDU is on-battery with a loss of utility power; the outlet may be scheduled to be turned
off if not quickly remedied.

Unreachable SPM cannot communicate with a CDU via the network and the CDU is placed in temporary unreachable status.

Normal CDU does not show any warning or alarm conditions and is operating normally within thresholds.

Maintenance CDU remains for the time period specified or until manually removed.

Choosing Location Images for the Data Center

The drop-down list in the upper left of the Views page shows the graphic files installed with SPM (and administrator-
enabled), as well as any custom graphic files the administrator added and enabled using Config > Locations.

Continental USA || Status A |@ \@ . . . .
Alabama Any graphic files (such as maps or custom images) in the drop-down

liforni. . .
list are the backgrounds that represent different levels of your data
indiana I center, such as a building, floor, room, or other specific area.
evada .

Globe
Egih:ecr:reoynna The graphics files display in the drop-down list by the name assigned
by the administrator. The file you select from the list provides the
|| working background in the Views page where you place icons
representing data center locations, cabinets, and CDUs. Acceptable
] I I—L formats for the graphics files JPG, PNG, and GIF.

In the example above, “Continental USA” was selected as the location image, showing two round location icons that were
placed by the administrator to represent a data center location in Nevada (containing a device in Normal green status) and
a location in California (containing a device in Critical red status). The images available in the list are determined by the
administrator.

The levels of the data center in location images can range from global maps to detailed images, depending on how the
administrator decides to represent the data center network. By selecting a location image from the drop-down list and
viewing the graphical status of device icons, you can quickly monitor and/or manage the data center devices available to
you based on the level of your user permissions.

10 e Using Sentry Power Manager Sentry Power Manager
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Using Current View to Monitor CDUs

The Current View drop-down list on the Views page provides six different views of a CDU for any location image shown
in the list on the left. For example, “Continental USA” is the location image and the current view is “Temperature”:

Continental USA

+ || Temperature
Status
Load
Power

Temperature

Humidity
Capacity

v (@2

|

The six current views are based on data measured and reported by the CDU for current status, load, power, temperature,
humidity, and capacity. Although the views are fixed and cannot be configured on the Views page, the views offer a quick
way to monitor the operating condition of a CDU.

Each view you select displays its own legend. For example, if you select the “Temperature” view, the temperature value
ranges and colors display for each icon on the location image:

Continental USA &

Temperature
Status

Load

Power

Temperature -

Humidity
Capacity

v @E

0-67 6.8 - 12.7

LOCATION

12.8 - 18.2

18.3 - 23.8 23.9- 29.3 29.4- 34.9 34.3 +

A 1

CABINET cou

Based on the colored location icons and the matching color ranges in the Legend for the Temperature view, you can

quickly determine the temperature of a CDU in a specific data center location.

NOTE: Some CDUs do not support all types of data. For example, if temperature data is not available from the CDU to be measured and
reported, the icon on the location image will be gray in the legend with the “N/A” label.

Sentry Power Manager
Operations Manual
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The following views provide CDU monitoring:
CDU Current Views

View Description

Status Status of the CDU: Critical, Warning, Unreachable, Maintenance, or Normal.
Load Load of the CDU (in amperes).

Power Power reporting from the CDU (in watts).

Temperature Temperature of the CDU (in degrees Celsius).

Humidity Relative humidity of the CDU (in percentage).

Capacity Power capacity used by the CDU (in percentage).

Controlling the Page Layout

For the administrator: The following buttons appear in a row at the top of the Views page to control displaying parent
location, establishing home location, and moving icons around the location image:

Views Page — Buttons

Button Description

= Go to the parent of this location. From the displayed location image on the Views page, move up one level in the
IE_’.‘II hierarchy of location images you configured for the data center.
|El Edit/move icons. Move location, cabinet, and CDU icons around the displayed location image to position them as
L desired, and click Save or Cancel.
g Save layout changes. After positioning location, cabinet, and CDU icons on the displayed location image, to save
|_| your changes, click Save.
vy Cancel layout changes. After positioning location, cabinet, and CDU icons on the displayed location image, to cancel
|E| your changes, click Cancel.

12 e Using Sentry Power Manager Sentry Power Manager
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Introducing the Legends

A unique legend displays at the bottom of the Views page in response to the current CDU view you selected. Legend
colors and ranges are fixed and cannot be configured on the Views page.

As a CDU reports its current operating status or other measurable conditions, the colors of the location, cabinet, and CDU
icons change to match the color value ranges in the corresponding legend.

By comparing an icon color to a color range in the legend, you can visually monitor a specific CDU in the data center.

The Legend remains displayed until you select a different option from the Views drop-down list. Legends and color range
values for the current CDU view are shown below.

Status
The colors in the Status legend show the current condition (status) of the CDU:

] [ | [l | = H

NSA Critical Warning Unreachable Narmal Maintenance
Load
The color range in the Load legend shows the load value used by the CDU (in amperes):

C

N/ A 0 - 2.00 2.01 - 4.00 4.01 - 6.00 6.01 - 10.00 10.01 - 15.00 15.01 - 25.00 25.01 +
Power
The color range in the Power legend shows the reading of the CDU (in watts):

1

NSA 0 - 500 5300 - 1000 1000 - 1500 1500 - 2000 2000 - 2000 3000 - 3000 5000 +
Temperature

The color range in the Temperature legend shows the temperature of the CDU (in degrees Fahrenheit or Celsius as
configured by the administrative user at Config > Settings > Units:

C | = H O [ u N
N/ A 0- 6.7 6.8 - 12.7 i1z2.8 - 18.2 18.2 - 23.8 23.9 - 25.2 25.4 - 24.5 34.9 -
Humidity
The color range in the Humidity legend shows the humidity of the CDU (in percentage):

O N = | O | H

NS A 0-10 11 - 320 31 - 350 51 -70 71 - 80 81 - 90 91 - 100
Capacity
The color range in the Capacity legend shows the power capacity used by the CDU (in percentage):

O u

N/A 0 - 40 41 - 50 51 - 60 61 - 70 71 - 80 81 - 90 51 - 100

NOTE: If a current view does not apply to a CDU, for example, humidity, the icon displayed on the Views page will be gray to correspond to the
gray “N/A” label on the Humidity legend.

The Icons Legend
The Icons legend at the bottom of the Views page shows the shapes designated for location, cabinet, and CDU icons.

O F 5 T

LOCATION CABINET cou

The icon types are fixed and cannot be configured. To place icons on a location image, use the Configuration menu
options for Locations, Cabinets, and CDUSs.

Sentry Power Manager Using Sentry Power Manager e 13
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Example of Current Views and Legends

The following example shows the Status view selected from the drop-down menu and the coordinating Status legend
displayed at the bottom of the page. The two icons indicate one location in Critical status (red) and the other location in

Normal status (green).
Continental USA v/ EETTE————— | (] ]

N/A Critical Warning Unreachable Normal Maintenance

The following example shows the Humidity view selected from the drop-down menu and the coordinating Humidity
legend displayed at the bottom of the page.

The two icons changed color to represent their humidity condition, reflected in the value ranges in the Legend. One icon is
within 31-50 % (green) and the other icon is within 0-10 % (blue).

Continental USA

MiA 0-10 11- 30 31-50 51-70 71-80 81-30 91 - 100

The Legend remains displayed until you select a different CDU view from the drop-down list.

To identify an icon
To quickly view the name and status of an icon, hover the mouse pointer over the icon.

Mevada
Status Critical

14 e Using Sentry Power Manager Sentry Power Manager
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Searching for a CDU

The Search box is available in the left pane to search for a

discovered device in the SPM network. | |
| CDU Name v

View Device

Search is available by IP address, the CDU name (if

different than IP address), enclosure, infeed, outlet, or |
environmental sensor.

COU Mame

Enclosure Mame
Infeed Name
Outlet Name
Env. Sensar Name

To start the search, click the down arrow and select the
type of name from the drop-down list, such as CDU Name
was selected in this example:

|56. |
66.214.208.93
66.214.208.92
66.214.208.94

As you start typing the name, a list of matches displays.

06.214.208.91

66.214.208.132

65.214.208.134

Select a name in the list and click View Device. The detailed search results are displayed on a device details page.
For example, for the CDU 66.214.208.132, you would see:

CDU 1

CDU Name: 66.214.208.132 sysLocation: ts_test
IP Address: ©6.214.208.132 sysContact: No Contact

Watts/Unit Area: g w/m?2 sysDescription: Sentry3_511c14

Total Power: 0OW Serial Number: 8107188
Status: Critical Version: Sentry Switched CDU Version 6.0g {090420)
Max Infeed Load: 0.00 A Max Infeed Power: O W
Max Temperature: 25.6 C Max Humidity: 40 %

Capacity Used: 0.00 %

Outlet Control Control

Infeed Name Status Load Power State Action
TowerA Towerd_InfeedA TowerA_Outletl on N/A N/A on
TowerA TowerA_InfeedA TowerA_Outlet2 an N/A N/ on
TowerA TowerA_Infeeda TowerA_Outlet2 on N/A NfA on ’Ncne—\'|
TowerA TowerA_InfeedA TowerA_Outletd on N/A N/A on None %
Towerd TowerA_Infeeda Towerd_Outlets N/A Nfa MNone %

Y T e U ettt s -_—.u_«q_...-‘—-n—---m...-‘ ..,-m‘m‘”..-ﬁ-—---\.qw\ ‘-——'_\“u‘

NOTE: The default CDU name is IP address. The administrator can change the CDU name by using Config > CDUs > Configure CDUs.

Sentry Power Manager Using Sentry Power Manager e 15
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Setting the Home Location

On the Views page, do the following:

1. To set a location image on the Views page as your home location, select the desired location from the Locations
drop-down list on the Views page.

fa

2. Click the “Set this location as the home location” button on the Views page L—

The displayed image will remain as your home location, even after logging off.

3. To return to the Views iage showing the image you set as you home location, click the Home View button in the

left pane .

Displaying the Left Pane

On the Views page, do one of the following:
To collapse and hide the left pane of the SPM interface, click .

To expand and display the left pane, click .
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Building a Network Location

For the administrator: SPM offers location, cabinet, and CDU icons to represent the levels of your data center. You can
place icons for each level on location (background) images on the Views page. The way you customize these levels
determines the hierarchy of your data center displayed on the Views page.

NOTE: The administrator login has full access to all background images and icons that display on the Views page. The administrator must grant
each user (or user group) access to individual location, cabinet, and CDU icons using Config > Users & Groups > Permissions.

Working with Data Center Levels: Location, Cabinet, CDU
Clicking an icon drills down to a lower data center level to show device operating details.

The Location Level

The location icon on a background image represents a data center location, such as a city, state, place, building, floor,
room, or other area specific to your site. The following example shows three location icons placed by the administrator on
the image named Continental USA.

Continental USA ~ || Temperature b \@

NfA 0-6.7 6.8 - 12.7 12.8 - 18.2 18.2 - 23.8 22.9 - 29.3 29.4 - 34.9 34.9 +

Based on the Temperature view selected and the color ranges in the corresponding Temperature legend, the temperature
ranges can be monitored for CDUs in the three locations.

Sentry Power Manager Using Sentry Power Manager e 17
Operations Manual



To drill down from the Continental USA background image to the location named “California”, click the California icon
to display the California background image:

Sentry Power Manager '
o
- View CDU  Reports  Config Help

‘ California b H Status Vl @

B critical
E Warning
Unreachable
Normal
Maintenance

I

c o o R

Search

CDU Name b

View Device \

{/“

California

The above example shows the California location has a cabinet in Normal (green) status.

Click the cabinet icon to drill down to the cabinet identification and operational details:

.' Server Tec

Seihons tor th Data Center &

view DU Reports  Config  Help

[nz_s55 =

| B critical
(B warning o f'..lum-‘!:.
Total Load: Q.00 A
Total Power: 0W
Power Density: 0.00 w /s, ft
thghest Temperature: 27.2 C
Capaty Used: 0.00 %

= 1P Address Tyoi Status Tempierature Hummdily Power Capacity Usaed
66.214.208.134 66.214.208.134 Normal 272C 27T % ow 0.00 %
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The Cabinet Level

The cabinet icon on a location image represents a specific cabinet in your data center. The following example shows
a cabinet icon placed by the administrator on the data center location image named South Building:

South Building V|| Humidity VH@[@
0z 555
Status Morrnal
Current Load 0,00 A
Perimeter Clearance Prwer 0 W
Termpersture 27.2 C
Humidity 25 %
Capacity 0,00 %
< @ & Q@ @
< <C < <C <T
= o = <] o
[=] T [=] T =]
[®] &) &)
Perimeter Clearance \
O ] =
MNiA 0-10 11 - 30 31-50 S51-70 71-80 81 -390 91 - 100

The Humidity view shows the cabinet, named 002_555, in Normal (green) status. To drill down to the operational details
listed for the cabinet, click the cabinet icon. The Cabinet details page displays:

Cabinet Name:
Status:

Total Load:
Total Power:
Power Density:

Highest Temperature:
Capacity Used:

CDU Name ¥ [P Address Type Status

Temperature

Humidity

Power

Capacity Used

Normal

25.0C

28 %

ow

0.00 %

66.214.208.134

66.214.208.134

Sentry Power Manager
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The CDU Level

The CDU icon @ on a background image represents a specific CDU in your data center. The following example shows a
CDU named “66.214.208.134” placed by the administrator on the background image named South Building:

‘South Building V|| Capacity VH@J[@J
6.214.208.134 (66.214.208.134)
Status Hormal
Curent Load 0.00 &
Fower 0 W ce
Temperature 25.0 ¢
Hurnidity 28 5%
Capacity 0.00 9%
@ ] @ @ @
< < < <C <
5} T 5] T [}
(@] [&] [&]
Perimeter Clearance \
NIA 0 - 40 41-50 51- 60 61- 70 71- 80 81 - 90 51 - 100

The Capacity view shows the CDU, named 66.214.208.134, in the blue 0-40 capacity range. Click the CDU icon to
drill down to the CDU details page that allows command control for the related outlets.

00.214.208.134 +
CDhu
CDU Name:
1P Address:
Watts/Unit Area:
Total Power:
Status:

Max Infeed Load:
Max Temperature:
Capacity Used:

66.214.208.134
56.214.208.134

W/m2 sysDescription:
ow Serial Number:
MNormal Version:
0.00 A Max Infeed Power:
25.0C Max Humidity:
0.00 %

sysLocation:
sysContact:

8142016

Sentry Switched CDU Version 6.0h (Demo 1)

(090401)
0w
28 %

Qutlet Control Control
Tower -~ Infeed Name Status Load Power State Action
WarpDrived Inputd TowerA_Outletl on 0.00 4 ow Wake On ’None—v|
WarpDrivea INpUTA TowerA_Outler? on 0.00 A ow on ‘None v
| WarpDriveA InputA TowerA_Outlet3 on 0.00 A ow ake On MNone %
WarpDrivea Inputa Towerh_Outletd 0.00 A 0 W None

n\*’.\mw—-a““ __r-mg.-.p‘\m_w_,#.‘m.._'l--—h-.h__\\‘?'&-._._‘\r---u-.w-&-‘-—._‘_‘w‘

The CDU details page displays the latest readings for individual outlet status, load, voltage, power, and control state. The
page lets you monitor and control power to individual (or all) outlets.

Outlets are sorted on the page by outlet name under the infeed and enclosure names of the CDU. You can control the
outlets by issuing On, Off, and Reboot control commands on specific outlets or globally to all outlets in a CDU. For
information about issuing commands, see CDU > Oultlets on page 23.
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Managing Networked CDUs

The following options provide access to operational data for managing and controlling networked CDUs:

CDU Menu Options

Option Description

Manage Displays information about CDU status (critical, warning, unreachable, normal, and maintenance) as
shown in the Status box, provides access to CDU details, and allows login to the Sentry firmware HTML
interface where CDU parameters can be configured.

Infeeds Displays the latest status, load, voltage, and power for the enclosures (towers) in the CDU; also shows
detailed operational parameters for the CDU and infeed details for a specific infeed.

Qutlets Lets you issue outlet On, Off, and Reboot commands; displays the latest status, load, power, and
control state for the outlets listed, and also shows detailed operational parameters for the CDU

Environmental Monitors Lets you view networked environmental monitors by sensor name, temperature/humidity status, and
temperature/humidity percentage.

Clusters Reports total power usage (by cluster) for a CDU and provides operational details of cluster outlets
within the CDU.

CDU > Manage

The CDU > Manage option displays information about CDU status (critical, warning, unreachable, normal, and
maintenance) as shown in the Status box, provides access to CDU details, and allows login to the Sentry firmware HTML
interface where CDU parameters can be configured.

Server Technolo

Sentry Power Manager ' : i - sy
Solutions for the Data Cerfer Equipment Cabinet

View CDU  Reports Config Help ‘
|AII Locations V‘
. Critical (1) || Wwarning (0) || Unreachable {0) | Normal (2) | Maintenance (1) |[EEUEES)
B critical 1
Warnin 0 Date/Time Name « 1P Address Reason Location (Cabinet) NIC Serial Number Select
a

G =

Unreachable Ol || 2009-05-28 11:26:01 = 192.168.30.12  192.168.30.12 | |& itical Alarm  Globe(no cabinet) §124682 il

bl Normal 2 —

R— 1| || 2009-05-28 12:41:50  66.214.208.132  66.214.208.132 | stem Repair  NO location(no cabinet) 8107188

[
2009-05-28 11:26:01 66.214.208.1456 = 66.214.208.146  Normal no location{no cabinet) 8137868 ]
l— 2009-05-28 12:00:59 66.214.208.93 66.214.208.93 Normal no location(no cabinet) 1627382 Fl

CDU Name ™
View Device

Each tab represents one of the status categories (also shown in the Status box in the left pane) that contain reported CDUs
requiring your attention and management. The number of CDUs in each category shows on the tab. Use the All tab for a
quick display of all CDUs in a status category.

Column Descriptions

Column Description
Date/Time Date and time the CDU was reported in the status category.
Name Name of the CDU (user-configured). Provides a link to the CDU > Outlets option for outlet commands.
IP Address IP address of the CDU. Provides a link to the Sentry firmware interface to configure CDU parameters.
Reason The first reported reason for the CDU status. For status details, click 153 .
Location(Cabinet) The parent location of the cabinet or CDU and the cabinet containing the CDU.
NIC Serial Number The Network Interface Card (NIC) of the CDU.
(Select checkbox) When checked, allows you to set/remove a CDU from Maintenance Mode.
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Using Maintenance Mode
The CDU > Manage option controls CDUs in and out of Maintenance Mode.

All Locations

Critical (1) | Warning (0) || Unreachable (0) | Normal (4) | Maintenance (1) EARE)

v

Date/Time Name - [P Address Reason Location (Cabinet) NIC Serial Number Select
2000-07-0121:03:14 | 66.214.208.132  66.214.208.132 £ critical Alarm no location(no cabinet) = $107188 F
2009-07-02 05:58:47 66.214.208.134 66.214.208.134 Normal California(02_555) 8142016 Fl
2009-07-02 07:45:03 | 66.214.208.91 66.214.208.91 [&] system Repair  nolocation(no cabinet) | 8107189 ]
2008-07-02 07:35:32 66.214.208.92 66.214.208.92 Normal no location(no cabinet) 8010873
2009-07-01 21:03:14 66.214.208.93 66.214.208.93 Normal no location(no cabinet) 1627382 4]
2009-07-01 21:03:14 66.214.208.94 66.214.208.94 Normal no location(no cabinet) 1608113 ]

Remove
Indefinitel

15 Minutes
30 Minutes

1 Hour

2 Hours

3 Hours

1 Day

2 Days

3 Days

1 Week

5 Minutes v

Set/Remove Maintenance Mode ] [cancel |

To move CDUs to Maintenance:

1
2
3.
4

Select CDU > Manage.
Select the status category tab containing the CDU you want to move to Maintenance.
Check the Select checkbox to the right of one or more CDUs.

From the drop-down list, select the time period for the CDU(s) to remain in Maintenance Mode from the drop-
down list, for example “5 Minutes” as shown above. To keep the CDU in the Maintenance for an unspecified
time, select the Indefinitely option.

Click Set/Remove Maintenance Mode. The CDU(s) move to the Maintenance tab for the time period specified
or until manually removed.

To remove CDUs from Maintenance:

1.
2
3.
4

5.

Select CDU > Manage.

Select the Maintenance tab.

Check the Select checkbox to the right of one or more CDUs in Maintenance.
Select the Remove option.

Click Set/Remove Maintenance Mode. The CDU is removed from the Maintenance tab.

NOTE: When a device is in Maintenance, all SPM communication to and from the device is stopped, notification to the user is stopped, and
CDU readings are zero. After Maintenance status is finished, the device moves to Normal status, data for the device is retrieved again, and the
actual status of the device will be determined.
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CDU > Infeeds

The CDU > Infeeds option displays the latest status, load, voltage, and power for the enclosures (towers) in the CDU.
Detailed operational parameters for the CDU also display on this page.

CDU Name:

IP Address:
Watts/Unit Area:
Total Power:
Status:

Max Infeed Load:
Max Temperature:
Capacity Used:

66.214.208.91
66.214.208.91

0 W/m2 sysDescription:
0w Serial Number:
Critical Version:
0.00 A Max Infeed Power:
20.5C Max Humidity:
0.00 %

syslLocation:
sysContact:

tests

No Contact

Sentry3_511cls

8107189

Sentry Switched CDU Version 6.0g (Demo 1)

ow
31 %

Infeed Infeed Infeed Infeed
Tower + Infeed Status Load Voltage Power
cdu20046.a Towerd_Infeeda Qn 0.00 A 220,00V ow
cdu20046.b TowerB_Infeeda Qn 0.00 A 1200V ow

To connect to the Sentry firmware, click the IP Address of the CDU.

For more information about a specific infeed, click the infeed name to display the Infeed Details page:

Infzed I1d:
Infeed Name:
Infeed Status:
Load:

Voltage:

Active Power:
Apparent Power:
Crest Factor:
Power Factor:

AA

Infeed Details

TowerA_Infeeda

on
0.00 A
220.0 v
ow
N/A
N/A
N/A

CDU > Outlets

The CDU > Outlets option lets you issue outlet On, Off, and Reboot commands. The page displays the latest status, load,
power, and control state for the outlets listed, and also shows detailed operational parameters for the CDU.

CDU Name:

IP Address:
Watts/Unit Area:
Total Power:

Status:

Max Infeed Load:
Max Temperature:
Capacity Used:

66.214.208.124
66.214.208.134

sysLocation:
sysContact:

w/m?2 sysDescription:
ow Serial Number:
Normal Version:
0.00 A Max Infeed Power:
21.7C Max Humidity:
0.00 %

Mo Contact

Sentry3_51a420

8142016

Sentry Switched CDU Version 6.0h (Demo 1)
(090401)

ow
33 %

Outlet Control Control
Tower « Infeed Name Status Load Power State Action
WarpDrived Inputd TowerA_Qutletl on 0.00 A ow an
WarpDriveA InputA TowerA_Cutlet2 On 0.00 A ow on None %
WarpDrived Inputa TowerA_Qutlet3 0.00 A 0 None

The CDU details page displays the latest readings for individual outlet status, load, voltage, power, and control state. The
page lets you monitor and control power to individual (or all) outlets.

Outlets are sorted on the page by outlet name under the infeed and enclosure names of the CDU. You can control the
outlets by issuing On, Off, and Reboot control commands on specific outlets or globally to all outlets in a CDU. For
information about issuing commands, see CDU > Oultlets on page 23.
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Controlling Individual Outlets
The CDU > Outlets option allows you to control specific outlets for a CDU by issuing On, Off, and Reboot commands.
1. Select CDU > Qutlets.
2. Select a CDU from the drop-down list.

3. Forasingle outlet (or multiple outlets) in the CDU, select a command from the Control Action drop-down list, as
shown:

Contraol
Action

MNone
MNone

Reboot

4. Click Apply Outlet Control.

NOTE: The level of your user access rights determines the available outlet commands.

Controlling All Outlets
The CDU > Outlets option allows you to control all outlets for a CDU by issuing On, Off, and Reboot commands.
1. Select CDU > Outlets.

2. Select a CDU from the drop-down list.

3. Forall outlets in a CDU, select a command from the Set All Outlets To drop-down list, as shown:

Set All Outlets To: |None v
MNone

chnology, Inc. All Rigmad.
Q

Reboot

4. Click Apply Outlet Control.

NOTE: The level of your user access rights determines the available outlet commands.

Outlet Details

The CDU > Outlets option gives access to details about each outlet displayed.
1. Select CDU > QOutlets.

2. Click an outlet name.

Outlet
Name

R1

P e e
i dinj!

R2

L
i
1
E:
4
L
|
3
H
i
:

SWi

PN PR
o

Netmodem b

"
P

Pon e g it Bkt R
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The Outlet Details page displays:

Outlet Details

Outlet Id: AAl
Qutlet Name: TowerA_Outlet1
Outlet Status: on
Control State: on
Capacity: 20.00 A
Load: 0.00 A
Voltage: 218.2V
Active Power: ow
Apparent Power: (AR
Crest Factor: N/A
Power Factor: N/A

Accessing the Sentry Firmware

The CDU > Outlets option gives access to the Sentry firmware interface where you configure CDU parameters.

NOTE: You must know the local user account login to access the Sentry firmware.

1. Select CDU > Outlets.
2. Select a CDU from the drop-down list.
3. Click the IP Address link of the CDU:

CDU Name: 66.214.208.134
IP Address: 66.214.208.134
Watts/Unit Area:  w/m?2
Total Power: 0 W

Status: Normal

Max Infeed Load: 0.00 A
Max Temperature: 22.2 C
Capacity Used: 0.00 %

The server 66.214.208,94 at Sentry Remote Power Manager
requires a username and password,

Warning: This server is requesting that your username and
password be sent in an insecure manner (basic authentication
without a secure connection).

User name: | v |

Password: | |

[Iremember my password

4. Log in using your local user account.

5. Configure CDU parameters as necessary. For more information about the firmware interface, refer to the
Installation and Operations manual for your Sentry product located at www.servertech.com/support.
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CDU > Environmental Monitors

The CDU > Environmental Monitors option shows the latest reported temperature, humidity, and sensor data about
environmental monitors and sensors associated with a specific CDU. The page also shows detailed operational parameters

for the CDU.
66.214.208.93 v
CDU

CDU Name: 66.214.208.93 sysLocation: Server Technology - Reno
IP Address: 66.214.208.93 sysContact: Mo Contact

Watts/Unit Area: wym?2 sysDescription: Sentry3_106af6

Total Power: 0W Serial Number: 1627382
Status: MNormal Version: Sentry Version 5.3q (Demo 1)
Max Infeed Load: N/A Max Infeed Power: N/A
Max Temperature: 25.0 C Max Humidity: 43 %
Capacity Used: N/A

Environmental Monitors

Env. Monitor Sensor Name Temp Status Temperature Humidity Status Humidity
Environmental_Monitor_A1l Temp_Humid_Sensor_Al Not Found /A Not Found NfA
Environmental_Monitor_A1 Temp_Humid_Sensor_A2 Normal 25.0C Normal 43 9%

The names of the environmental monitors and related sensors display on the page in a list sorted by sensor name under
monitor name. Current values for the sensor status, temperature, and relative humidity are reported from the devices.

To monitor the values of another environmental monitor, select a different CDU from the drop-down list.

CDU > Clusters

The CDU > Clusters option shows the latest status, load, power, capacity, and control state for the outlets the
administrator has associated with a specific cluster. The page also provides the On, Off, and Reboot commands that you
can issue on all outlets within the cluster.

Outlet Cluster 1 %

Cluster Based Subtotals By CDU

System Name

-

System IP Address

Total Power

66.214.208.132
66.214.208.134

60.214.208.132
66.214.208.134

N/A
0w

Cluster Outlets

System Name System IP Address Qutlet Name « Status Load Power Capacity Control State
66.214.208.132 00.214.208.132 Towerd_Outletl on N/A N/A NfA on
65.214.208.134 66.214.208.134 TowerA_Outlet3 On 0.00 A ow 15A On
65.214.208.132 66.214.208.132 TowerA_Qutlets on N/A N/A N/A on
66.214.208.132 66.214.208.132 TowerB_Outlet1 on N/A N/A N/A on

Set All Qutlets To:

[ Apply Outlet Control ]

www.servertech.com 1.775.284.2000

:chnology, Inc. All Rights Reserved. Patents Pending.

The page gives links to additional information about outlets and CDU systems:

To display operational details for an outlet, click Outlet Name.

To display operational details for a CDU, click System Name.

To connect to the Sentry firmware, click System IP Address.

To display a different cluster, select the cluster name from the drop-down list.
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About Clusters and Groups
The administrator selects the outlets to be collected under a specific group or cluster at Config > Clusters.

An outlet group is a collection of outlets in a CDU system (up to two linked enclosures) with a single IP address.
An outlet cluster is a collection of outlets across multiple CDU systems with multiple IP addresses.

On the CDU > Clusters page, the name in the drop-down list may be a group or cluster, depending on whether the
administrator configures a single IP address (group) or configures multiple 1P addresses (cluster).

Controlling All Outlets in Groups/Clusters

The CDU > Clusters option allows you to control all outlets within an outlet group (or cluster) by issuing On, Off, and
Reboot commands.

1. Select CDU > Clusters.
2. Select a cluster name from the drop-down list.

3. For all outlets in the cluster, select a command from the Set All Outlets To drop-down list, as shown:

Set All Outlets To: |None ¥
MNaone

chnology, Inc. All Rig@;wm.
O —
Reboot

4. Click Apply Outlet Control.

NOTE: The level of your user access rights determines the available outlet commands.

Generating Reports and System Logs

The Reports menu provides a variety of general data reports, graphical trend reports, and system activity logs. Report
formats are HTML, XML, Microsoft Word, or Microsoft Excel. You can view reports and logs online or in print and most
logs can be configured for Email alert.

The following options are available on the Reports menu:

Reports Menu Options

Option Description

General Reports Generates several hardware-based CDU reports for inventory, voltage, power, and environment;
reports are produced by location, cabinet, and combined location/cabinet. For the administrator:,
POPS reports are also available for energy consumption (by timeframe) and energy utilization (by
usage parameters).

Trends Generates a graphic report on specific variables from CDU readings over a specified
time frame as applicable data is available to be reported. Trend report choices are temperature,
humidity, infeed/outlet load, infeed/outlet power, power density, and system total power.

System Logs Branches to options for detailed system activity logs: Discovery, User Login, Use Actions, Alarm
Status, and Combined (combines all system activity into one report). The logs (with the exception of
the Combined log), can be configured for Email alert.

NOTE: To print a report, use the Print function of your browser.
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General Reports

The Reports > Reports option collects data from CDU readings and generates several general reports for inventory, input
voltage, input power, total power, power density, environment, and cluster power. Note that only available data from CDU
readings for the report type, location, and grouping you select will be reported.

To generate a report:

1. Select Reports > Reports. The Enter Report Parameters window displays:

Enter Report Parameters

Report Type: |Inventory b
Inventary

Location: |Input Load

Input Voltage

Input Power

Total Power

Power Density

Environment

Cluster Power

Cluster Power Detailed

Energy Consumed
By Day

Group By: By Month

By Year

Format: |Enmergy Utilization

No Usage

Low Usage art
High Usage :

2. From the Report Type drop-down list, select the type of general report you want. For the example above, the All
Power report was selected (clicked).

NOTE: The Energy Consumed and Energy Utilization reports are POPS reports.

3. Based on the general report or POPS report you clicked on the list, the related parameters display. For example,
the general report “All Power” displays the Location list:

Enter Report Parameters
Report Type: |AII Power v|
Location: |EUNEJe=lal]yE]
California
Globe
Illinois
Nevada
San Jose
Group By: |None v
Format: |HTML v
Generate Report |
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4. For the All Power report in this example, select a Location name.

Enter Report Parameters

Report Type: |All Power |
Location: |EUNNsIsEixlslqt

California
Globe
llinois
Newvada
San Jose

Group By: |None v
None

Format:
Cabinet
Location & Cabinet ort

5. Select a Group By layout for the report, such as location in this example.

Enter Report Parameters

Report Type: |All Power v
Location: |EUNEEillgt

California
Globe
Ilinois
Nevada
San Jose

Group By: |N0ne v

Format:

Microsoft Waord
Microsoft Excel

6. Select the desired report file type from the Format drop-down list. The output file choices are HTML, XML,
Microsoft Word, and Microsoft Excel.

7. Click Generate Report. The report (All Power in HTML format for this example) displays:

All Power by Location

Run by admn at Thu, 28 Oct 09 14:54:53 -0700

Location = CDU Enclosure = Phase t‘c‘l t‘ﬁ t‘&’i 3‘1] (j-:\zl 33 T°t':: (\Tl (5\;‘; (:‘g T‘m:
llinois

£6.214.208.134 | Towera ;'hass 1100 %6 96 108 106
None

66.214.208.132 | Toweral ;'hase 1200 00 00 0 0

£6.214.208.137 | TowerAz ;nase 1200 00 00 0 0

£6.214208.90 | LiebeA ;hase 00 00

6621420890 | MirlB ;‘nase 00 00

£6.214208.92 | TowerAz S’hass 208.0 1.50 150 | 281 281

66.214 208 93 TowerA Phase

66.214.208 .94 LAB10-01 Phase

8. Only networked CDUs with measured readings are reported. Reports are displayed by the parameters and the
output format you selected. You can print, save, or email a report. Right-click the report or select your browser’s
File menu for options.
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Samples of general reports:

Input Load (for all locations, grouped by cabinet within location)

Input Load by Location & Cabinet

Run by admn at Thu, 29 Oct 09 15:08:43 -0700

Location Cabinet cDu Enclosure A1(8) A2 (&) A3 (8)
lllinois
None
66214208134 TowerA 96
Nohe
None
66214 208 132 TowerAd 00
66214 208 137 TowerAz 00
56214 208 90 LiebeA 00
£6.214. 208 .90 MirlB
L . 214 288 92 Topen

Inventory (for all locations, no grouping)

Inventory

Run by admn at Wed, 08 Jul 09 03:06:52 -0700

CDU Name IP Address Serial Number Firmware Version Capacity (W)
66.214.208.132 66.214.206. 132 8107188 Sentry Switched CDU Version 6.0g (080420) V]
66.214.208.134 66.214.208.134 8142016 Sentry Switched CDU Version 6.0h (Demo 1) (090401) 0
66.214.208.91 66.214.208.91 8107189 Sentry Switched CDU Version 6.0g (Demo 1) 0
66.214.205.92 66.214.205.92 8010873 Sentry Smart CODU Version 6.0g (Demo 1) "]
66.214.208.93 66.214.208.93 1627382 Sentry Version 5.3g (Demo 1) "]

2142  214.208 9, 1608113 Sentl . 3 0, 0

Cluster Power Detailed (for all groups and clusters)

Detailed Power by Cluster

Run by admn at Wed. 08 Jul 09 03:11:45 -0700

Cluster CDU Name Outlet Name Total Power (W)
Outlet Cluster 1
66.214.208.132(66.214.208.132) TowerA_Outlett MN/A
66214 208.132(66.214 208 132) TowerA_Outlets MNIA
66.214.208 6.214.208.132) TowerB_Outlet1 MIA

Input Voltage (all locations, grouped by cabinet):

Input Voltage by Cabinet
Run by admn at Wed, 08 Jul 09 03:14:20 -0700
Cabinet CDU Name Enclosure Name V1 (V) V2 (V) V3 (V)
02_555
66.214.208.134 ‘WarpDriveA 208.0 N/A NA
None
66.214.208.132 TowerB 1200 N/A NIA
66.214.208.132 TowerA 120.0 N/A NA
66.214.208.91 cdu20046.a 2200 NIA N/A
66.214.208.91 cdu20046.b 1200 N/A NIA
66.214.208.92 TowerB 210.0 N/A NA
66.214.208.92 TowerA 206.0 NIA N/A
66.214.208.93 1) MN/A 1A N/,
30 e Using Sentry Power Manager Sentry Power Manager

Operations Manual



POPS Reports

For the administrator: For networks with Per Outlet Power Sensing (POPS) units, reports are available at the Reports >
Reports option to show energy value readings for consumption and usage, based on individual outlets, devices,
groups/clusters, or the entire data center.

For more information about the POPS feature, see www.servertech.com

Two types of POPS reports are available with SPM:

e Energy Consumed: Produces total energy consumption reports for outlet and infeed billing levels. Reports are
available by location, cabinet, CDU, and outlet group/cluster. You can generate a total energy billing report by day,

month, or year based on infeed or outlet data for the reporting period.

o Energy Utilization: Produces reports from energy value readings to measure and evaluate CDU and group/cluster
outlet energy usage and efficiency. Reports are available by location, reading, CDU, group/cluster, and specified

timeframe.

Generating a POPS Report

For the administrator: From the Reports > Reports option, POPS reports are available in the Report Type drop-down list
as Energy Consumed (By Day, By Month, and By Year) and Energy Utilization (No Usage, Low Usage, and High

Usage). Options for POPS reports are highlighted below:

Enter Report Parameters

Report Type:

Location:

Group By:

Format:

Inventory hd

Input Load
Input Voltage
Input Power
Total Power
Power Density
All Power
Environment
Cluster Power
Cluster Power Detailed
Energy Consumed
By Day
By Month
By Year
Energy Utilization
Mo Usage

Low Usage ort
High Usage :

NOTE: POPS report options are displayed for administrative login accounts only.

To generate a POPS report:

1. Select Reports > Reports. The Enter Report Parameters window displays:

Report Type:

Inventory

Inventory
Location: |Input Load
Input Voltage
Input Power
Total Power
Power Density
All Power
Environment
Cluster Power

Cluster Power Detailed
Ene Consumed

By Month

By Year
Format: |Enmergy Utilization
MNo Usage

Low Usage
High Usage

Group By:

Enter Report Parameters

W

o]
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2. Select the type of POPS report (Energy Consumed — by day, month, or year) or Energy Utilization (high, low, or
no usage) from the Report Type drop-down list. The Report Parameters box displays with parameters specific to
the type of POPS report you requested:

Enter Report Parameters Filter Report | x |
Report Type: | By Day b < | October 2009
Biling Level: |Outlet 5 Su Mo Tu We Th Fr Sa
Report On: | Locatien A 123

- 4|5 6 7|8 9|10
All Locations

California 11|12 (13|14 (15(16|17
Globe 18/19 20 212223 24
Nevada 25 26 27 2829 30 31

Location:

November 2009 | >
Su Mo Tu We Th Fr Sa

. [10/22/z009
Start Date: [10/22/ 1/2]3lals|6]7

End Date: [10/29/2009 g9 (10/11/12/13 |14

Format: |HTML v 15|16 (17 |18 (19|20 |21
22|23 24 25 26 27 28

Generate Report =0

3. Select the desired options from the drop-down lists presented for the POPS report you requested — in this
example, Billing Level, Report On, and Location. Multiple locations can be selected from the Location drop-
down list.

NOTE: To select multiple items in a parameter list, press and hold down the CTRL key.

4. To run the trend report for dates other than the default date range shown, click in the Start Date or End Date
fields. The Filter Trend calendar displays (as shown moved to vertical position in the example above.) The date
range on the calendar in blue highlights assists in choosing a start and end time span for the POPS report. To
select a different date range, click in the Start Date or End Date fields and then click a calendar date.

5. Select the desired output file type for the POPS report from the Format drop-down list:
6. Click in the Start Date and End Date fields to select the trend report timeframe from the pop-up calendar.

7. Select how the report will be formatted (HTML, XML, Microsoft Word, or Microsoft Excel) from the Format
drop-down list.

8. Click Generate Report to display the report.

9. To print a report, right-click the displayed report or use the File menu on your browser.
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Sample of POPS energy consumed report:

Daily energy consumed on outlet billing level for detailed CDUs at all locations:

Energy For CDUs Detailed On Outlet Readings By Day
Run by admn at Wed, 08 Jul 09 03:51:06 -0700

time Name Detail Energy (kWh)

2009-06-25
66.214.208.134(66.214.208.134) TowerA_Outlett 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet10 0.000
66.214.208.134(66.214 . 208.134) TowerA_Outlet11 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet12 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet13 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet14 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet1s 0.000
66.214.208.134(66.214.208.134) TowerA_QOutlet16 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet2 0.000
66.214.208.134(66.214.208.134) TowerA_Quilet3 0.000
66.214.208.134(66.214 . 208.134) TowerA_Outletd 0.000
66.214.208.134(66.214.208.134) TowerA_Outletd 0.000
66.214.208.134(66.214.208.134) TowerA_Outleté 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet? 0.000
66.214.208.134(66.214.208.134) TowerA_Quiletd 0.000
66.214.208.134(66.214.208.134) TowerA_QOutletd 0.000

2009 -06-26
66.214.208.134(66.214.208.134) TowerA_Quilett 0.000
66.214.208.134(66.214 . 208.134) TowerA_Outlet10 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet11 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet12 0.000
66.214.208.134(66.214.208.134) TowerA_Outlet13 0.000

MWWWWMWWM

NOTE: The detailed CDU report includes the Detail column of individual outlet names.

Sample of POPS energy utilization report:

Low outlet energy usage for all readings on a CDU in all locations:

cbu

66.214.208.134{66.214 208.134)
66.214.208.134(66.214.208.134)
66.214.208.134{66.214 208.134)
66.214.208.134(66.214.208.134)
66.214.208.134(66.214 208.134)
66.214.208.134(66.214.208.134)
66.214.205.134(66.214.208.134)
66.214.208.134(66.214.208.134)
66.214.205.134(66.214.208.134)
66.214.208.134(66.214.208.134)
66.214.208.134(66.214.208.134)
66.214.206.134(66.214 208.134)
66.214.208.134(66.214.208.134)
66.214.206.134(66.214 208.134)
66.214.208.134(66.214.208.134)

Energy For CDUs On Outlets With Low Power For All Readings

Run by admn at Wed, 08 Jul 09 03:55:25 -0700

Qutlet

TowerA_Outlett
TowerA_Outliet10
TowerA_Outlet11
TowerA_Outlet12
TowerA_COutlei13
TowerA_Outlet14
TowerA_CQuflei15
TowerA_Outlet16
TowerA_CQuflet2
TowerA_Outlet3
TowerA_CQutletd
TowerA_Outlets
TowerA_Qutlets
TowerA_Qutlet?
TowerA_Outlets

Energy Used (kWh)

0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000
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Trend Reports
The Reports > Trends option uses data collected from CDU readings and converts the data into graphic charts based on
the requested time frame. You can generate one trend graph for multiple parameters during a specified time period.

Note that only available data from a CDU for a designated parameter and time frame you select can be reported, and
minimum and maximum values are reported in the trend lines shown in the graph.

Trend graph values

The Trend feature collects and stores CDU readings in the following time interval buckets for reporting:
o For the last 2 minutes, intervals are 2-minutes long.

e The intervals are then expanded to 4-hours for the last 60-days.

o For the last 3-years, intervals are expanded to 1-day.

The maximum, minimum, and average values of each bucket are tallied.

Intervals with no CDU readings are shown as a gap on the trend report. When a CDU reading (a data point) is reported,
you are viewing the trended data point of minimum, maximum, and average (rather than every reading stored in the
interval bucket and reported.)

To generate a trend report:
1. Select Reports > Trends. The Enter Trends Parameters window displays:

Enter Trend Parameters

Trend Type: | Power Density v
System
Systems: Power Density
System Total Power
Infeeds
Infeed Load
Infeed Power
Infeed Voltage
Infeed Apparent Power
Infeed Crest Factor
Infeed Power Factor

Infeed Capacity
Outlets
Start Date: Outlet Load

End Date: Outlet Voltage

Outlet Apparent Power
. Outlet Crest Factor

Output As: Outlet Power Factor

QOutlet Capacity

Sensors E
Temperature
Humidity

2. From the Trend Type drop-down list, select the type of trend report you want for the System, Infeeds, Outlets,
and Sensor categories. For the example above, the Outlet Power trend type was selected (clicked).

Based on the Trend Type you clicked on the list, the related parameters display. For example, the Trend Type
“Outlet Power” displays choices for System names.

Enter Trend Parameters

Trend Type: |Outiet Power ]

Systems: |66.214.208.132 ~

66.214.208.134 |

66.214.208.137

66.214.208.90

|€

66.214.208.92

TowerA Outlet2 Bulb =
TowerA_Outlet3
TowerA_Qutlet4

TowerA Outlets b

Start Date: |10/20/2009 ]

End Date: |10/22/2009 ]

Output As: |PDF ~|

Generate Trend

3. For the Outlet Power trend type in this example, select one System name and the related outlets for the system
display in the Outlets list.

NOTE: To select multiple items in a parameter list, press and hold down the CTRL key.
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4. Torun the trend report for dates other than the default date range shown, click in the Start Date or End Date

fields. The Filter Trend calendar displays:

Enter Trend Parameters
Trend Type: |Outlet Power v
Systems: 56.214.208.132 ~
56.214.208.134 3
©06.214,208.137
£6.214.208.90
66.214.208.92 bt
[olNi[= -l TowerA_Outlatt Tants
TowerA Outlet Filter Trend
TowerA_Outlet
ICTEPNENEE < | October 2009 November 2009 | >
Start Date: 10[’20?2009 Su Mo Tu We Th Fr Sa Su Mo Tu We Th Fr Sa
End Date: [10/27/2009 L2 e e R s R
4/5 6|7 8 910 |8 9 1011 12|13 14
DULBUEES g T 11/12/13/14 15/16/17] |15 1817 18 1920 21
18|19 20 |21 22 23 24| |22 23 24|25 26 27 28
252627 28 29(30 31 |29 30

5. The date range on the calendar in blue highlights assists in choosing a start and end time span for the trend
report. To select a different date range, click in the Start Date or End Date fields and then click a calendar date.

6. Select the desired output file format for the trend report from the Output As drop-down list:

g

Output As: | PDF
PDF

nd
Medium PNG
Large PNG
XML

The output file choices are PDF, PNG (small, medium, large), and XML.
7. Click Generate Trend. The trend graph (Outlet Power in this example) displays:

Qutlet Power

&

| SN e o | " SUNRRML o ahe b SRSy "8

60

40

20

Tue Wed
B TowerA_Outletl Testl (66.214.208.134)
E TowerA Outlet2 Bulb_(66.214.208.134)
B TowerA Outlet4 (66.214.208.134)
E TowerA Outlet5 (66.214.208.134)

Thu

The graph displays in the output format you selected (PDF, PNG, or XML) to be printed, saved, or emailed.
Right-click the graph or select your browser’s File menu for options.

NOTE: The longer the timeframe requested for the trend report, the less detail will be available for reporting. In addition, some parameters you
select for the trend report may not have available data as measured by the CDU for the specified time frame, and those parameters will not be
displayed on the trend report.
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Samples of trend graphs:

Power Density (Small PNG output format)

w/ft2

Power Density

B 119 B0 /IR 18 | 1ENR
Wed 00:00  Wed 12:00  Thu 00:00 Thu 12:00
B 66.214,208.132 B 66.214,208. 137

H H H »
Fri 80:00 Fri 12:00

M 66.214.208, 93

Infeed Voltage (XML output format)

<?xml version="1.0" ?>
- <trends type="Infeed Voltage":

Temperature (PDF output format)

- <average system="TowerA_InfeedAl_\(66.214.208.132\)">
<value date="Wed Oct 21 00:02:00 2009"=0</valuex=
<value date="Wed Oct 21 00:04:00 2009">0</value>
=value date="Wed Oct 21 00:06:00 2009"=0</value=
=value date="Wed Oct 21 00:08:00 2009"=0</value=
<value date="Wed Oct 21 00:10:00 2009"=0</value=
<value date="Wed Oct 21 00:12:00 2009"=0</valuex=
=value date="Wed Oct 21 00:14:00 2009">0</value=
=value date="Wed Oct 21 00:16:00 2009"=0</value=
<value date="Wed Oct 21 00:18:00 2009"=0</value=
<value date="Wed Oct 21 00:20:00 2009"=0</value=
<value date="Wed Oct 21 00:22:00 2009">0</value>
=value date="Wed Oct 21 00:24:00 2009">0</value>
=value date="Wed Oct 21 00:26:00 2009"=0</value=
<value date="Wed Oct 21 00:28:00 2009"=0</value=
<value date="Wed Oct 21 00:30:00 2009"=0</valuex=
=value date="Wed Oct 21 00:22:00 2009">0</value>

valle date="Wed Oct 21 00:34;00 2009"=0</value:>
- L S A S —

80

60

40

™ T T
20

Temperature

21 22

B Temp_Humid_Sensor_Al_(66
B Temp_Humid_Sensor_A2 (66
[ Temp_Humid_Sensor_Bl_ (66
[ Temp_Humid_Sensor_B2_(66

24 25 26
.214.208.134)
.214.208.134)
.214.208.134)
.214.208.134)

27

28

NOTE: The gap in this trend graph shows a time interval with no CDU reading.
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System Logs
The Reports > Logs option provides access to specific system activity logs (Discovery, User Login, User Actions, Alarm
Status, and Combined). The Combined log shows all SPM system activity combined into a single report. Log data is
stored for up to three years at: /usr/share/spm/rrd/<deviceid>/<filename>.rrd.

Discovery Log
The Reports > Logs > Discovery option lists the events that occur during the discovery of CDUs in the network by Sentry
Power Manager. The most current discovery activity displays first.

[oe

1 £ [ssis |gefss
User Name IP Address Event Time - Description

Davice 3t 68,214,208, 148 could not be managed, plesse
check vour devics settings on the devics and In 8RM.

Byatem 2009-07-07 04:44:42 The 8RM sgrver must Mave sccese te thle devics, Tou will
need te glther re-add or re-dlacever thie devics In erder
te manage [t

Device at 55.214.208.145 could not be managed, please
check your device settings on the device and in SPM.

Systam LETRRETR B 200 The SPM server must have access to this device. The
system will try again later for 1 more time to connect.
Dr?ﬂf at @%,2%4,2':@}‘:{::'.45 c:rultdhnoéc h? rrmng qu,-pplgllewe

@ 07 a4 CIECH Yolr devles Stting s oo Urie JdEwlce and In L3

Bratam 2009-07-07 04:44:10 The BBM ssrver must Mave deesss to this devies. The

gyetam will try agaln [ater for 2 more times te connect.

Davica st 55,21 e oould not e meansosd. nlesss

\,r-«—-’ R s xf"‘\"“‘"\-'\f\~ T e “"\. /_‘._"""1 e |

The Discovery log shows the default “System” User Name, IP Address (blank for discovery), Event Time, and a detailed
description of the discovery event, such as “Discovery process completed for IP 10.1.2.137 though IP 10.1.2.137".

Working with the Discovery Log
e To change the date range, click Start Date and End Date for a popup calendar.

e To sort the log data by a column heading, click the desired column heading (arranges data in ascending order by the
heading), or click again (arranges data in descending order by the heading).

e The Discovery Log is available for delivery by Email alert.
e To print a report, use the Print function on your browser.
Clearing the Log

For the administrator: To delete log data permanently, click Clear Log.
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User Login

The Reports > Logs > User Login option shows all login attempts to SPM. The log is generated by the date range
specified, and the most current user login activity displays first.

22l 218 neix losirr

User Name

IP Address

Event Time

admn
admn
admn
admn
admn
admn
admn
admn
admn
admn
admn
admn
admn

101,788
10.1.7.65
101,788
10.1.7.65
101,788
10.1.7.65
101,788
10.1.7.65
101,788
10.1.7.65
192,198.30.30
10:.1.7.65
192,198.30.3¢

2009-07-08 07:29:35
2009-07-08 07:29:27
2009-07-08 07:24:02
2009-07-08 07:19:00
2009-07-08 07:13:46
2009-07-08 07:12:44
2009-07-08 07:04:56
2009-07-08 06:47:00
2009-07-08 06:41:55
2009-07-08 06:33:11
2009-07-08 06:28:27
2009-07-08 06:25:59

2009-07-08 06:23:08

Uaer legged In
User logged out
User logged In
User logged out
Uger legged In
User logged out
User legged In
User logged out
User legged In
User logged out
Uger legged out
User logged in
Uger legged In

T e DO \ gt _""ﬁ-.\..rz""“‘\._.._.,‘ i

The User Login displays the user name, user’s IP address, time of login attempt, and a Description of user login or logout.

Working with the User Login

To change the date range, click Start Date and End Date for a popup calendar.

To sort the log data by a column heading, click the desired column heading (arranges data in ascending order by the

heading), or click again (arranges data in descending order by the heading).

The User Login is available for delivery by Email alert.

To print a report, use the Print function on your browser.

Clearing the Log

For the administrator: To delete log data permanently, click Clear Log.
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User Actions
The Reports > Logs > User Actions option displays system activity details by specific username.

[ e e

1 & & £ £ § [eds [ggtss
User Name IP Address Event Time - Description
admn 101,788 2009-07-08 07:31:06 Clesrad Lag
admn 10.1.7.65 2009-07-08 07:30:58 Cleared Log
sdmn 10,1788 2009-07-08 07:30:57 Cleared Leg
admn 10.1.7.65 2009-07-08 07:30:50 Cleared Log
admn 101,788 2009-07-07 07:26:46 Added Group: View Testing
admn 10.1.7.65 2009-07-07 07:25:59 Added User: linda
admm 10,1.7.88 5000-07-07 06:38:36 gl_ﬁ:grl@utler Froup 1 has been changed to Qutlet
admn 10.1.7.65 2009-07-07 06:38:30 Cluster Group 1 has been changed to Outler Group 1.
admn 101,788 2009-07-07 06:38:19 Clugter Cluster 1 deleted.
| admn 10.1.7.63 2009-07-07 06:35:15 The cluster Cluster 1 has been created.
| admmn 101,788 2009-07-07 06:34:56 The clugter @reup 1 has besn created.
admn 192.168.30.51 2009-07-07 04:43:19 Manually Added Device: 66.214.208.145
admm 102,168.30,81 2000-07-07 04:42:43 Sésc:mre gr:ljfguled for IP 98.214.208,143 though IR
- . -‘W‘ 3 - =y J‘ . E
e B e T ST Wl S e e a ™ o

The most current activity displays first, showing chronological system activity. The User Actions log shows user name, IP
address, time of system activity, and a description of the activity.

Working with the User Actions Log
e To change the date range, click Start Date and End Date for a popup calendar.

e To sort the log data by a column heading, click the desired column heading (arranges data in ascending order by the
heading), or click again (arranges data in descending order by the heading).

e The User Actions Log is available for delivery by Email alert.
e To print a report, use the Print function on your browser.
Clearing the Log

o For the administrator: To delete log data permanently, click Clear Log.
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Alarm Status

The Reports > Logs > Alarm Status option provides system polling details about the changes in operational status of a
CDU. The status of a CDU is one of the predetermined categories: Critical, Warning, Unreachable, Normal, and
Maintenance. The most current reporting activity displays first.

18 2/& & 47278 4 10 neale ggten

User Name IP Address Event Time w2 Description

System 0021620591 | 00a et i 02.214,208,01(08.214.208.51) FrabaCumy] Mumldiy
System 66.214.208.91 2009-07-08 07:54:30 ggg;(ﬁgri.iai(&rs&il;t.zos.g1) Loy ey
System o 09.214,208,04(08.214.208.91) FrabaCumy] Mumldiy
System 66.214.208.91 2009-07-08 07:54:00 Sussbtibodl i e
System o 09.214,208,04(08.214.208.91) FrabaCumy] Mumldiy
System 66.214.208.91  2009-07-08 07:53:23 S&f&;ﬁﬁf{ﬂﬁtﬂﬁfﬁf'ms1) Saiia it L
yatam #8.214.208,81  2009-07-08 07:53:11 E&E&;ﬁgﬁﬁlﬂ;:';@&?ﬁ?-f'25‘&'91;‘ Prebe(Curry} Humldity
Seim 56.214.208.01  2009-07-08 07:53:04 66.214.208.91(66.214.208.91) Probe( Curry) Humidity

Status{Humidity Low)

bt ‘H_r ‘\-'\.—-_"" \,-—-ﬂ_,"— Y iy o F - EUEY L NS J’\

The Alarm Status log shows user name, IP address of the affected CDU, time of system event, and a description of the
status activity.

Working with the Alarm Status Log

e To change the date range, click Start Date and End Date for a popup calendar.

e To sort the log data by a column heading, click the desired column heading (arranges data in ascending order by the
heading), or click again (arranges data in descending order by the heading).

e The Alarm Status Log is available for delivery by Email alert.
e To print a report, use the Print function on your browser.
Clearing the Log

o For the administrator: To delete log data permanently, click Clear Log.
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Combined

The Reports > Logs > Combined option is a combination of all system activities as reported by the individual Discovery,
User Login, User Actions, and Alarm Status logs.

18 2/& & 2178 3 10 npale jggtes

User Name IP Address Event Time - Description
admn 101,788 2009-07-08 08:18:15 Ugar legged In
admn 10.1.7.65 2009-07-08 08:18:02 User logged out
admn 101,788 2009-07-08 08:12:51 Ugar legged In
Moo 66.214.208.91(66.214.208.91) Probe(Curry) Humidity

System 66.214.208.91 2009-07-08 08:09:25 Status(Humidity Low)

07 .0a- 88.214,208.01008.214.208.01) Probe(Curry) Mumldity
Byatam @g.214,.208.F1 2009-07-08 08:09:14 gtatus(Humidice Lov)
System 66.214.208.91 2009-07-08 08:03:14 66.214.208.91(66.214.208.91) Probe(Curry) Humidity

Status{Humidity Low)

admn 10,1,7.88 2009-07-08 08:03:10 User legged cut

66.214.208.91(66.214.208.91) Probe(Curry) Humidity
Status({Humidity Low)

29,214,208, 01(99.214.20%.21} Probe{Turry} Humidity
Bratus(Humidity Lo

| System 66.214.208.91 2009-07-08 08:03:05

Bystam gg.alhaUd Pl | 2009-07-08 07:34:47

,'H\ﬂ\\d\..wﬁ‘m_‘fa,‘."a *M*J*"‘f\_

The Combined log shows User Name, IP address, the time of the recorded system event, and a detailed description of the
event. The most current activity displays first.

Working with the Combined Log
¢ To change the date range, click Start Date and End Date for a popup calendar.

e To sort the log data by a column heading, click the desired column heading (arranges data in ascending order by the
heading), or click again (arranges data in descending order by the heading).

e To print a report, use the Print function on your browser
Clearing the Log

e For the administrator: To delete log data permanently, click Clear Log.
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Configuring Sentry Power Manager

For the administrator: The Configuration menu provides the options necessary for configuring the control settings of the
SPM network. The network settings you configure in are downloaded (“pushed”) from SPM directly to the device.

The following options are available for the administrator on the Config menu:

Config Menu Options

Option Description

Locations Configures and manages default and custom location images (used as the background on the Views page)
where the administrator places icons for data center locations, cabinets, and CDUs.

Cabinets Adds, edits, and deletes cabinets; specifies cabinet area (in square ft.) for optional calculation of power
density; includes entry of optional actual/theoretical capacities, and associates a cabinet with a location.

CDUs Branches to options for specific CDU administrative tasks: CDU discovery, configuration of CDU parameters,
and the editing of environmental monitors, sensors, temperature/humidity thresholds, enclosures, infeeds,
and outlets; associates a CDU with a cabinet/location.

Clusters Structures the data center by allowing the administrator to select CDU power outlets and place them into a
collection of named “groups” or “clusters” for faster administration.

Users & Groups Allows administration of individual user names and passwords, associates user with a specific user group,
and determines user access rights to clusters, locations, cabinets, CDUs, and outlets; and configures LDAP
parameters.

Settings Allows configuration of SPM network access parameters for email, temperature/area units of measure,

system hostnames and NTP time zones, system/device ports, SSL, FTP, SSH/Telnet, Serial, SNMP trap
forwarding, SPM database ports, and scheduled system backups

NOTE: The administrator login has full access to all background images and icons that display on the Views page. The administrator must grant
each user (or user group) access to individual location, cabinet, and CDU icons using Config > Users & Groups > Permissions.

Config > Locations

The Config > Locations option allows the administrator to configure and manage default and custom (location) images
which are displayed on the Views page as the background for location, cabinet, and CDU icons.

[locmons )

112|345 8| Z]|next> |ast>>
Enabled ~ Name View Parent Actual Capacity (W) Theoretical Capacity (W)  Delete
Alabama MNone R 2 2 .|
California MNone v 0 0
Continental USA None v 0 0
Globe None v 0 0 O
Illinois MNone R 0 0 .|
Indiana MNone v 0 0
Nevada Continental USA 0 0 .|
New Jersey None v 0 0 O
South Building California v 0 0
Texas MNone v 0 0 [

Location images include default maps installed with SPM and any custom images the administrator uploads to SPM.

The administrator configures default and custom images (to provide the working backgrounds displayed on the Views
page) and places icons on the images to represent actual data center locations, cabinets, and CDUEs.

Acceptable graphic file formats for location images are JPG, PNG, and GIF. The recommended width of the image is less
than 800 pixels wide.
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Adding a New Location Image
1. Select Config > Locations.
2. Click Add New Location to display the following box:

Add New Location

Location Name:  [North Building]

File: |C:\Documents an Bmwse...l

Parent: Mone v

Actual Capacity: |

Theoretical Capacity: |

[ Add New Location ][ Cancel |

(Required) Type a Location Name for the location image.
(Required) Click Browse to locate the graphics file for the location image.

(Optional) Select a Parent location image. Default is None.

o g b~ w

(Optional) Type a numeric value in the Actual Capacity field. Actual Capacity is a user-defined value to show
the maximum capacity of the sum of the infeed circuits; for example, 2 x L630P — 208V * 30A*2 = 12,480W.

7. (Optional) Type a numeric value in the Theoretical Capacity field. Theoretical Capacity is a user-defined value
to show the desired “safety rating” of the sum of the infeed circuits, 20% in this example: 2 x L630P —
208V*30A*2*.8 = 9,984W.

8. Click Add New Location. The message Operation Succeeded displays and the new image is added by name to
the drop-down location list on the Views page.

The image is also added to the Config > Locations option and shows a checkmark in the Enabled checkbox:

Morth Building California VJ

Fipp—pppeptiplegeepepribpppesdacie i gy e ipeopl-astdd gttt o]

Disabling a Location Image
1. Select Config > Locations.

2. Uncheck the Enabled checkbox next to the image name(s) you want to disable and click Apply Changes. The
disabled image remains in SPM (to be enabled later, if desired) but the image does not appear in the location
drop-down list on the Views Page.

Enabling a Location Image
1. Select Config > Locations.

2. Check the Enabled checkbox next to the image name(s) you want to enable, and click Apply Changes. The
enabled image appears in the location drop-down list on the Views Page.

Editing a Location Image Name
1. Select Config > Locations.

2. Type over the name of the image(s) in the Name field and click Apply Changes. The edited image name appears
in the drop-down list on the Views Page.
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Viewing a Location Image Thumbnail

1. Select Config > Locations.

2. Click the View button to the right of an image name to see a thumbnail version.
Deleting a Location Image

1. Select Config > Locations.

2. Check the Delete checkbox to the far right of the image name you want to delete and click Apply Changes. The
image is permanently removed from SPM.

NOTE: Only empty background images can be deleted. If a background image contains at least one location, cabinet, or CDU, the Delete
checkbox will not display on the Config > Locations page.

Changing a Parent Location Image
1. Select Config > Locations.
2. For the desired image name, select a different parent location image from the Parent drop-down list.

3. Click Apply Changes. The image name is associated with the new parent location image.
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Config > Cabinets

The Config > Cabinets option allows the administrator to configure and manage data center cabinets.

Loapiners

1

Name s Parent Area (m?) Actual Capacity (W) Theoretical Capacity (W) Delate
01_555 Indiana v 2 0 0 i
02_555 South Building * 3 0 0 F
02_575 MNone » 0 0 0 i

The Config > Cabinets option allows the adding, editing, and deleting of cabinets. In addition, cabinets can be associated
with parent location images. When a cabinet is added and associated with a location, the cabinet appears as a cabinet icon
on the Views page.

The area of the cabinet (for the calculation of total system watts) and capacity planning data for the cabinet (actual

capacity/theoretical capacity) are optional values for cabinet configuration.

Adding a New Cabinet

1.
2.

Select Config > Cabinets.
Click Add New Cabinet to display the following box:

I

Cabinet Name:
Parent:

Area (Ft?):
Actual Capacity:

Theoretical Capacity:

o2_577

South Building

[

[ Add New Cabinet

J( cancel

(Required) In the Cabinet Name field, type a name for the new cabinet.

From the Parent drop-down list, select a parent location image to be associated with the cabinet. Default is None.

NOTE: The None option in the Parent drop-down list disassociates the cabinet from all location images (the cabinet does not appear
on the Views page) but keeps the cabinet available in SPM.

(Optional) In the Area field, type a numeric value (in square ft.). Use whole numbers only — no fractions.

(Optional). Type a numeric value in the Actual Capacity field. The Actual Capacity field is a user-defined value
to show the maximum capacity of the sum of the infeed circuits; for example, 2 x  L630P — 208V * 30A*2 =
12,480W.

(Optional). Type a numeric value in the Theoretical Capacity field. The Theoretical Capacity field is a User-
defined value to show the desired “safety rating” of the sum of the infeed circuits, 20% in this example: 2 x
L630P — 208V*30A*2*.8 = 9,984W.

Click Add New Cabinet. The message Operation Succeeded displays and the new cabinet is added by name to
the parent location image on the Views page.

The image is also added to the Config > Cabinets page:

California

‘ 02-577

B {
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Editing a Cabinet
1. Select Config > Cabinets.

2. For one or more cabinets, type over the Name, Area, Actual Capacity, and Theoretical Capacity fields, and select
a different parent location image from the Parent drop-down list, as desired.

NOTE: The Area field is sg. ft. and must be a whole number.

3. Click Apply Changes. The edits to the cabinet(s) are applied throughout SPM.

Deleting a Cabinet
1. Select Config > Cabinets.
2. For one or more cabinets shown on the list, check the Delete checkbox.

3. Click Apply Changes. The cabinets are removed from SPM.

NOTE: Only empty cabinets can be deleted. If a cabinet contains one or more CDUSs, the Delete checkbox will not display on the
Config > Cabinets page.

Config > CDUs
The Config > CDUs option branches to additional options for CDU administrative tasks: discovery of CDUSs, adding and
configuring CDUs, and configuring environmental monitors, sensors, enclosures, and outlets.

Discover CDUs

The Config > CDUs > Discover CDUs option allows the administrator to define parameters for CDU manual discovery as
SPM searches by IP address for SNMP-enabled CDUs. The Discover option also allows editing of SNMP GET/SET
community string and FTP login.

Enter Discovery Parameters

Discovery Starting IP Address: | | | |
Discovery Ending IP Address: | | | |
SNMP GET Community String:  [public

SNMP SET Community String: [private

FTP User Name: [admn

FTP Password: [admn

[ Initiate CDU Discovery J [ Cancel CDU Discovery |

Use the Discovery feature for the initial discovery of CDUs when SPM is installed, and then to discover new CDUs as
they are installed in the network.

Discovered CDUs communicate with SPM to report alarms and CDU status changes to assist in the global management of
your data center network.

The Discovery feature can discover a single CDU by exact IP address or multiple CDUs in a range of IP addresses.

NOTE: The CDU Discovery is executed immediately upon request and cannot be scheduled.

About the FTP Fields

SPM uses the FTP configuration of the CDU to obtain CDU group information for discovery. Therefore, the FTP User
Name and FTP Password fields — which are the valid administrative user name/password for direct access of the CDU
through the Sentry firmware interface — are also required fields for SPM discovery.
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Discovering a Single Server Technology or OEM CDU

1.
2.
3.

6.

Select Config > CDUs > Discover CDUs.
Type the Discovery Starting IP Address in the field provided. Be sure to type an IP address, not a hostname.

In the Discovery Ending IP Address field, type the last node of the starting IP address. For example, if the
starting IP address typed was 10.1.1.74, then type “74” in the Discovery Ending IP Address field. The previous
nodes are auto-filled. The Discovery feature will search, discover, and connect only the one CDU specifically
named 10.1.1.74.

Type the SNMP community string from the SNMP settings on the CDU in the network. The community string is
used during the discovery process.

In the FTP User Name and FTP Password fields, type the valid administrative user name and password used for
direct access of the CDU through the Sentry firmware interface. The FTP fields must be different than your
administrative login user name/password for SPM.

Click Initiate CDU Discovery to perform an immediate discovery on the single CDU requested.

NOTE: Competitor devices cannot be discovered but can be added to SPM. To add competitor devices to SPM, see To Add a Single CDU.

Discovering Multiple Server Technology or OEM CDUs

1.
2.
3.

6.

Select Config > CDUs > Discover CDUs.
Type the Discovery Starting IP Address in the box provided. Be sure to type an IP address, not a hostname.

In the Discovery Ending IP Address field, type the IP address of the last CDU you want discovered. For
example, if the starting IP address typed was 10.1.1.74, and the Discovery Ending IP Address field is 10.1.1.125,
the Discovery feature will search, discover, and connect to all valid CDUs in the range between the IP addresses
10.1.1.74 and 10.1.125.

Type the SNMP community string from the SNMP settings on the CDU in the network. The community string is
used during the discovery process.

In the FTP User Name and FTP Password fields, type the valid administrative user name and password you use
for direct access of the CDU through the Sentry firmware interface. The FTP fields must be different than your
administrative login user name/password for SPM.

Click Initiate CDU Discovery to perform an immediate discovery on the range of CDUs requested.

NOTE: Competitor devices cannot be discovered but can be added to SPM. To add competitor devices to SPM, see To Add a Single CDU.

Sentry Power Manager Using Sentry Power Manager e 47
Operations Manual



Configure CDUs

The Config > CDUs > Configure CDUs option allows the administrator to manage individual CDUs in the SPM network
and configure detailed operational parameters for the CDU.

oo

1
Name - SNMP Get SMNMP Set Capacity (W) Cabinet/Location Delete

[public | |private | o | [None v [
|public | |private | lo | | South Building v| o
[public | |private | o | [None v [
puble | fpivate | [0 | [None v 0
[public | |private | o | |None V| F
puble | fpivate | [0 || [None v 0

1

The Configure CDUs page lists the current settings of discovered CDUs and shows the associated cabinet or location
image. The settings on this page are downloaded directly (“pushed down”) from SPM to the CDU.

To Add a Single CDU

The Add New CDU function allows the administration to add one Server Technology, OEM, or competitor device at a
time (by exact IP address) to the SPM device network.

NOTE: Any competitor device must be added manually to SPM using the Add New CDU box as shown below. A competitor device cannot be
discovered by SPM using Config > CDUs > Discover CDUs.

1. Select Config > CDUs > Configure CDUEs.
2. Click Add New CDU to display the following box:

Add New CDU

IP Address: |75 [[212 [[215 [|52 |

Device Type: |Rittal PDU MIB v
STI MIB version 3

SNMP Get:

SNMP Set:  |private |

FTP User Name: |admn |

FTP Password: |admn ]

[ Add New CDU ][ Cancel ]

3. Provide the IP address of the Server Technology CDU, OEM device, or competitor device to be added to SPM.

4. From the Device Type drop-down list, select either the Server Technology (ST1 MIB version 3) option, the OEM
name option (shown as Rittal PDU MIB in the example above), or the competitor name option. Note that Server
Technology CDUs are the system default.

5. Provide the SNMP Get/Set parameters.

6. Forthe FTP User Name and FTP Password fields, provide the valid administrative user name and password used
for direct access of the CDU through the Sentry firmware interface. The FTP fields must be different than your
administrative login user name/password for SPM.

7. Click Add New CDU.

NOTE: To support your OEM or competitor devices with SPM, an upgrade file is required to add support for the device in the SPM system.
Once the update file is integrated with SPM, the OEM or competitor device name displays on the Device Type drop-down list so you can select
the name to add the device manually to SPM. For information about the update file, please contact your Server Technology representative at
1-800-835-1515 (domestic), ++0 (1) 775.284.2000 (international), or sales@servertech.com.
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About OEM Devices

OEM devices can be discovered by SPM in a range of IP addresses as well as added individually by exact IP address to the
SPM network. Once discovered or added, an OEM device is fully supported with device updating, general reports, trend
graphs, outlet control, and sensors.

To discover OEM devices, see Discover CDUs.
To add individual OEM devices, see To Add a Single CDU.

About Competitor Devices

Competitor devices cannot be discovered by SPM in a range of IP addresses. Competitor devices can only be added
individually by exact IP address to the SPM network.

To add individual competitor devices, see To Add a Single CDU.

Once added, competitor devices are managed by SPM as follows:

SPM supports:

View page icon display

View page search

CDU manage lists

Report data limited to outlets/infeed branches/power
Reported in trend graphs (if data is turned on for device)
Displayed in system logs

Permissions can be set to the device itself

Simple status tracking

Can be placed in locations and cabinets

SPM does not support:

Sensors

Cluster reporting

Changes to the device

Outlet level permission support

Configuration of enclosure or environmental monitor

Full device data reporting
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To Configure CDU Parameters
1. Select Config > CDUs > Configure CDUEs.

2. For one or more CDUs, edit the CDU Name, SNMP Get/Set parameters, CDU capacity (numeric watts value),
and the cabinet/location associated with the CDU.

3. Click Apply Changes.
To Delete a CDU
1. Select Config > CDUs > Configure CDUEs.
2. For one or more CDUs shown in the list, check the Delete checkbox.
3. Click Apply Changes. The CDUs are removed from SPM.

Environmental Monitors

The Config > CDUs > Environmental Monitors option lets the administrator edit the names of environmental monitors
and sensors, and set the sensor high/low thresholds for temperature/humidity.

Environmental Monitors

Env. Monitor Sensor Name Temp Low (C) Temp High (C) Humidity Low (%) Humidity High (%)
[Environmental_Monit| [Temp_Humid_Sensor| El
Environmental_Monitor_A Temp_Humid_Sensor El

High/low sensor temperature thresholds are measured in degrees Celsius. High/low sensor humidity thresholds are
measured in percentage.

To Configure Environmental Monitor Name, Sensor Name, and Sensor Values
1. Select Config > CDUs > Environment Monitors.

2. For one or more Environmental Monitors shown on the list, edit the environmental monitor name, sensor name,
temperature values, and humidity values as necessary.

3. Click Apply Changes.
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Enclosures

The Config > CDUs > Enclosures option allows the administrator to edit the names of CDU components: enclosures,
infeeds, and outlets; also allows configuration of load threshold (in amperes) and low/high power limits (in watts).

66.214.208.91 ¥

Enclosure Infeed Infeed Qutlet Outlet Qutlet Low Power = High Power
Name Name Load (4) Index Name Load (A) Limit (W) Limit (W)
[cduzoo46.a | [TowerA_Infeeda | 1 N/A N/A N/A
12 2 N/A N/A N/A
12 3 N/A N/A N/A
12 4 N/A N/A N/A
12 5 N/A N/A N/A
12 6 N/A N/A N/A
12 7 N/A N/A N/A
12 8 N/A N/A N/A
[cduz0046.b |  [TowerB_Infeeda | 1 N/A N/A N/A
12 2 N/A N/A N/A
12 3 N/A N/A N/A
12 4 N/A N/A N/A

An enclosure is a Sentry unit (made up of infeeds and outlets) that is part of an overall Sentry CDU. In the example above,
the Sentry Switched 66.214.208.91 is made up of the following units:

e A Switched master unit named cdu20046.a, which is the first enclosure with an infeed named TowerA_InfeedA.
TowerA_InfeedA has eight related outlets, starting with Exchange_Serverl and so on.

¢ A Switched extension unit named cdu20046.b, which is the second enclosure with an infeed named TowerB_InfeedA.
TowerB_InfeedA has several related outlets, starting with TowerB_Outlet1 and so on.

Both the master and extension units (cdu20046.a and cdu20046.b) are two separate enclosures in the single Sentry CDU
system named 66.214.208.93.

To Configure Enclosure Settings:
1. Select a CDU from the drop-down list.

2. Edit the names of one or more enclosures, infeeds, and outlets, and change outlet load values (in amperes) and
high/low power limits (in watts), as necessary.

3. Click Apply Changes.
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Config > Clusters

The Config > Clusters option allows the administrator to structure the data center for fast control of outlets by configuring
collections of CDU power outlets into named clusters (or groups) for remote reboot and power information. Outlets are
selected and associated with an outlet cluster (or group).

owsters

1

MName b Type Select Outlets Delete
QOutlet Group 1 Group Select Outlets O
Outlet Cluster 1 Cluster Select Outlets O

An outlet group is a collection of outlets on a CDU system (up to two linked enclosures) with a single IP address.

An outlet cluster is a collection of outlets across multiple CDU systems with multiple IP addresses.

NOTE: The Type field is determined by the outlet configuration of the CDU, either “Group” or “Cluster” depending on the configuration of
physical outlets in the CDU - either a single IP address (Group), or multiple IP addresses (Cluster).

To add a cluster:
1. Select Config > Clusters.

2. Click Add New Cluster to display the following box:

Add New Cluster

Cluster Name: |Outlet Group 1] ]

[ Add New Cluster | Cancel |

3. Type the new cluster name and click Add New Cluster. The Clusters page displays showing the new name:

1
Name - Type Select Outlets Delete
Group o
Custer D
Custer o
Cluster O

NOTE: The Type field on the Clusters page is determined by the outlet configuration of the CDU, either “Group” or “Cluster”
depending on the configuration of physical outlets in the CDU - either a single IP address (Group), or multiple IP addresses (Cluster).
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4. For the new name, click Select Outlets to display the following box:

Select Outlets

Fitler By:

[cou

v| [t0.1.2.130

]

1

2 next> last=>

Enabled Cbu OQutlet
10.1.2.130 TowerA_Outletl
10.1.2.130 TowerA_Outlet2
4] 10.1.2.130 TowerA_Outlet3
(4] 10.1.2.130 TowerA_Outletd
10.1.2.130 TowerA_Outlet5
[ud] 10.1.2.130 TowerA_Outlet6
4] 10.1.2.130 TowerA_Outlet7
(ud] 10.1.2.130 TowerA_Outlet8
Ld] 10.1.2.130 TowerA_Outlet9
(ud] 10.1.2.130 TowerA_Outlet10

1

2  next= last=>

[ Apply Changes

" Cancel ]

5. Determine the filter by selecting an option from the Filter By drop-down list in the upper left corner of the box,
for example, “CDU”, which provides an additional drop-down list for selecting the desired CDU.

Select Outlets

Fitler By:
[CDU v| [10.1.2.130 v

All Qutlets
Location
Cabinet

6. Forthe “CDU” option, all outlets in the selected CDU display in the Select Outlets box. Check the Enabled

checkbox for each outlet you want to be within the new cluster:

Select Outlets

Fitler By:
|_CDU b 10.1.2.130 - |
1
2 ped> last>>
| Enabled cou Outlet
=B 10.1.2.130 TowerA_Outlet1
2} 10.1.2.130 TowerA_Outlet2
O 10.1.2.130 TowerA_Outletd
0 10.1.2.130 TowerA_Outletd
= 10.1.2.130 TowerA_Outlet5
O 10.1,2.130 TowerA_Outlets
=) 10.1.2.130 TowerA_Outlet?
0 10.1.2.130 TowerA_Outletd
O 10.1.2.130 Tawera_Outlers
O 10.1.2.130 Towerh_Outlet10
1
2 pgadl> last>>
[ Apply Changes | Cancel |

7. Click Apply Changes. The selected outlets are associated with the new cluster name.
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8. Select the CDU > Clusters option, and from the displayed window, select the new cluster name from the drop-
down list in the upper left corner:

(Outlet Group 1 B4

Cluster Based Subtotals By CDU

System Name - System IP Address

Tatal Power
10.1.2.133 10.1.2.133

NfA

Cluster Outlets

System Name System IP Address Outlet Name & Status Load Power Capadity Control State
10.1.2.133 10.1.2.133 TowerA_Infeedn_Outietl 2'00 NIA NIA Idie On
" 0.00
10.1.2,133 10.1.2,133 TowerA_InfeedA_Outlet2  On A N/A N/A
5 o 0.00 .
10.1.2.133 10.1.2,133 TowerA_InfeedA Outlats  OFf N/A N/A Off

A

€ ¥

The selected outlets for the new cluster are listed, and the window provides the following links:
e Toissue On, Off, and Reboot commands for an outlet, click the System Name.
e To access the Sentry firmware login, click the System IP Address.
e Todisplay operating details for an outlet, click the Outlet Name.
To edit a cluster:
1. Select Config > Clusters.

2. Type over the group or cluster name in the Name field and click Apply Changes. The edited name appears on
the drop-down list on the CDU > Clusters page, and all outlets are associated with the edited name.

To delete a cluster:
1. Select Config > Clusters.

2. Check the Delete checkbox to the right of one or more groups or clusters listed.

3. Click Apply Changes. All outlets remain in SPM but are deleted from the cluster name.
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Config > Users & Groups

The Config > Users & Groups option allows the administrator to configure and maintain the parameters of SPM users
and user groups. Multiple SPM users can be logged in concurrently.

User types are the predefined levels of access rights to SPM as granted by the administrator to individual users in named
user groups. The following user types are recognized by SPM:

User Types
Type Description
Admin Administrative. Full access for all configuration, control (On, Off, Reboot), status, and serial/pass-thru ports. The

SPM default administrative user is the admn user account. (Note there is no “i” in the admn name/password.) The
admn user may grant full administrative access level rights to other users. See Note below.

Regular User Partial access for control (On, Off, Reboot), status, and pass-thru of assigned outlets, groups, clusters, and
serial/pass-thru ports.

View Only Partial access for status and pass-thru of assigned outlets, groups, clusters, and serial/pass-thru ports.
Reboot Only Partial access for control (Reboot), status, and pass-thru of assigned outlets, groups, clusters, and serial/pass-thru
ports.

NOTE: For security it is recommended that you first use the default admn user account to grant access rights to another administrative user
account. Use the new administrative account to then change the default admn account username/password. Note that the admn account cannot be
deleted or demoted.

Configuring Users
The Config > Users & Groups > Users option allows maintenance of users, user passwords, and user group assignments.

losers .|
1
Name - Password User Group Delete
admn Administrators
djones Administrators O
jsmith View Testing v O
lkennedy v L]

To add a new user:
1. Select Config > Users & Groups > Users

2. Click Add New User.

3. Type the new username, password, password confirmation, and select a user group from the drop-down menu.
Password is case-sensitive; strong passwords are supported by SPM but are not required.

4. Click Add/Change. The new user is added...
To change a username:

1. Select Config > Users & Groups > Users.

2. Type over the user’s name in the Name field.

3. Click Apply Changes. The user name is changed.
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To change a user’s password:
1. Select Config > Users & Groups > Users

2. Enter the new password in the Password column next to the name of the user. Password is case-sensitive.
3. Click Apply Changes. The user’s password is changed.
To change a user’s group:
1. Select Config > Users & Groups >Users.
2. From the drop-down list next to the user’s name, select a different user group.
3. Click Apply Changes. The user group association is changed.
To delete a user:
1. Select Config > Users & Groups > Users.
2. Check the Delete checkbox next to the user’s name you want to delete.
3. Click Apply Changes. The user is deleted from SPM.
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Configuring User Groups

The Config > Users & Groups > User Groups option allows the administrator to assign a user type (Regular,
Administrator, View, and Reboot) to named user groups that contain individual SPM users.

1

Group Name -~ Type Delete
|administrators | Administrator
|view Testing | View A O
Regular
Administrator

Reboot

The User Groups page allows maintenance of user group names and the association of user groups to a specific user type.
User types are the levels of access rights to SPM. User types are predefined and cannot be changed.

To add a new user group:
1. Select Config > Users & Groups > User Groups.

2. Click Add New User Group to display the following box:

Add New User Group

Group Name: [South Building ]

Type: |[EEXTTNEG—— v
[ Add New User Group [ cancel |

3. Type the new user Group Name and select the user Type from the drop-down list.

4. Click Add New User Group. The new user group (with the associated user type) is added.
To change a user group name:

1. Select Config > Users & Groups > User Groups.

2. Edit the name in the Group Name field.

3. Click Apply Changes. The user group name is changed. Note that user type is not affected.

To delete a user group:
1. Select Config > Users & Groups > User Groups.
2. Check the Delete checkbox next to the user group you want to delete.
3. Click Apply Changes. The user group is removed from SPM.
To change a user type:
1. Select Config > Users & Groups > User Groups.
2. From the Type drop-down list next to the user group name, select a different user type.

3. Click Apply Changes. The user group is associated with the new user type.

NOTE: Only empty user groups can be deleted. If a user group contains one or more users, the group cannot be deleted until the users are deleted
or moved to another user group.
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Configuring LDAP

The Config > Users & Groups > LDAP option allows the administrator to assign a user type (Regular, Administrator,
View, and Reboot) to named LDAP user groups that contain individual SPM LDAP users.

LDAP User Groups

1

Name A User Group Delete

LDAP-Building 1 Administratars |

The LDAP support enables authentication with LDAP servers so that user accounts do not need to be individually created
locally on each Sentry CDU.

SPM administrators can pre-define and configure — in each Sentry product and in the LDAP server — a set of necessary
LDAP groups, and access rights for each group.

The user’s access rights can then be granted or denied simply by making the user a member of one or more pre-defined
Sentry LDAP Groups. User accounts can be added, deleted, or changed in the LDAP server without any changes needed
on individual Sentry CDUEs.

Sentry CDU support for LDAP has been tested in the following environments:

e  Microsoft Active Directory (MSAD)
¢ Novell eDirectory (eDir)

To add a new LDAP user group:
1. Select Config > Users & Groups > LDAP.
2. Click Add New LDAP User Group to display the following box:

Add New LDAP User Group

LDAP User Group: [LDAP-Building 1

User Group: | Administrators v|

( Add New LDAP User Group || Cancal |

3. Type the new LDAP user group name and select a user group association from the drop-down menu.
4. Click Add New LDAP User Groups. The new LDAP user group is added.
To change an LDAP user group name:
1. Select Config > Users & Groups > LDAP.
2. Type over the LDAP user group name in the Name field.
3. Click Apply Changes. The LDAP user group name is changed.
To delete an LDAP user group:
1. Select Config > Users & Groups > LDAP.
2. Check the Delete checkbox next to the LDAP user group name you want to delete.
3. Click Apply Changes.
To change an LDAP user group association:
1. Select Config > Users & Groups > LDAP.
2. From the User Group drop-down list next to the LDAP name, select a different user group.

3. Click Apply Changes. The user group associated with the LDAP group is changed.
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To change LDAP settings:
Select Config > Users & Groups > LDAP.

1.
2.

© ©

10.
11.
12.
13.
14.

15.

Click Configure LDAP to display the following box:

Configure LDAP

LDAP:

Primary Host:

Secondary Host:

Port:

Use TLS/SSL:

Bind Type:

Search Bind DN:

Search Bind Password:

User Search Base DN:

User Search Filter:

Group Membership Attribute:
Group Membership Value Type:

Authentication Order:

Disabled +
|10.1.1.74
|10.1.1.74

I389

Il

(sAMAccountMName={

|member0f

DN hd

Remote-=Local ¥

[ Apply Changes

|[ cancel |

Select Enabled or Disabled from the LDAP drop-down list.

Type the IP addresses (or hostnames) in the Primary and/or Secondary Host fields.

Type the server port number in the Port field.
Select Yes or No from the Use TLS/SSL drop-down list.

NOTE: If LDAP over TLS/SSL is enabled, MD5 binding is disabled.

Select Simple or MD5 from the Bind Type drop-down list.

NOTE: If MD5 binding is enabled, LDAP over TLS/SSL is disabled.

Type the fully-qualified distinguished name (FQDN) in the Search Bind DN field.

Type the Search Bind Password in the Search Bind Password field.
Type the User Search Base DN in the User Search Base DN field.

Type the User Search Filter in the User Search Filter field.

Type the group membership attribute in the Group Membership Attribute field.

Select DN or Name from the Group Membership Attribute drop-down list.

Select Remote->Local or Remote Only from the drop-down list.

NOTE: Server Technology recommends NOT setting the authentication order to Remote Only until the LDAP has been fully

configured and tested.

Click Apply Changes.
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Configuring Permissions

The Config > Users & Groups > Permissions option allows the administrator to grant or deny user group permission to
locations, clusters, cabinets, CDUs and outlets.

Qutlets
112)3|4|/5| 6|7 net= last=>
Object South Building 1 View Testing
TowerA_Outletl (66.214.208.132)
TowerA_Outlet2 (66.214.208.132)
TowerA_Outlet3 (66.214.208.132)
TowerA_Outletd (66.214.208.132) O
TowerA_Outlet5 (66.214.208.132) O
TowerA_Outlets (55.214.208.132)
TowerA_Outlet7 (66.214.208.132) |
TowerA_Outlets (66.214.208.132) O
TowerB_Outletl (66.214.208.132) O
TowerB_Outlet? (66.214.208.132) O

The Group Permissions page shows a column for each user group and a row for each object currently selected. The
administrator grants or denies permission by user group only, not by individual user.

To grant or deny user group permissions to SPM devices:
1. Select Config > Users & Groups > Permissions.

2. Select an item in the SPM network from the drop-down list, such as Outlets. SPM outlet names display in the
Object field.

3. Check (to grant) or uncheck (to deny) the checkboxes under specific user group names for each object listed.

4. Click Apply Changes. User group permissions are updated.
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Config > Settings

The Config > Settings option sets up SPM as an appliance, eliminating the need to configure these settings through the
operating system. Standard default port numbers are provided or you can designate port numbers within your network
firewall.

Email
The Email tab configures email delivery of requested system activity logs to a primary and/or secondary email address.

Units || System | Network || Web || FTP || 5SH/Telnet || Serial
SNMP Trap Forwarding Database Backup Data

SMTP Hostname/IP: |

SMTP Port:  [25

From Address: |

Send EMail To:
Primary Address: |

Secondary Address: |

Select log categories to send via settings:
Discovery Status: [

User Logons: [J
User Actions: [
Alarm Status: [

Apply Changes

As system activity occurs, requested logs can be emailed to the configured email addresses. You can provide primary,

secondary, or both recipient addresses. The primary and secondary addresses receive the same activity log alerts at the
same time.

To configure email delivery:
1. Select Config > Settings.
2. Select the Email tab.
3. Provide the hostname/IP, port number, and from email address
4

In the Send Email To fields, type the primary and/or secondary email address.

NOTE: The maximum length of the Primary/Secondary Email To fields is 250 characters.

5. Check the logs to be delivered. Both primary and secondary email recipients receive the same logs.

6. Click Apply Changes.
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Units
The Units tab configures system-wide unit of measure settings for temperature and cabinet area.

EMail System Network || Web FTP 55H/Telnet || Serial
SHNMP Trap Forwarding || Database | Backup Data

Temperature Unit: |Fahrenheit ~
Area unit: v
Apply Changes

The SPM system default is Celsius for the temperature unit and square meters for the cabinet area. The Units tab allows
the administrator to change the default system-wide settings to Fahrenheit and square feet, if preferred.

To configure units:

1. Select Config > Settings.

2. Select the Units tab.

3. From the Temperature Unit drop-down list, select Fahrenheit or Celsius.
4.  From the Area Unit drop-down list, select square Feet or square Meters.
5

Click Apply Changes.

NOTE: Itis NOT recommended that you change the temperature unit and area unit settings often. Frequent changes to these measurement units
may interrupt system polling.

About the temperature unit setting:

If you change the Temperature Unit field, your change is reflected in SPM — for example, the change (to Celsius or to
Fahrenheit) appears on the Views page temperature legend. Your change also converts the temperature unit on the actual
device.

About the cabinet area unit setting:

If you have Sentry firmware release 6.0e or higher, and you change the Area Unit field, your change is reflected in SPM —
for example, the Area heading at Config > Cabinets changes accordingly to “Area f2” or “Meters f2”. In addition, with
Sentry firmware release 6.0e and higher, SPM will convert the existing cabinet area based on your Area Unit selection.

If you have a Sentry firmware release prior to 6.0e, and you change the Area Unit field, your change is reflected in SPM.
However, SPM will not convert the existing cabinet area. For example, if you set the cabinet area as “10” at Config >
Cabinets, and change the Area Unit field, the value of the cabinet area will remain *10” throughout SPM.
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System

The System tab configures the SPM hostname and uses the internet protocol Network Time Protocol (NTP) to synchronize
computer clocks to the same time reference.

EMail | Units Network || Web | FTP || SSH/Telnet | Serial
SNMP Trap Forwarding | Database | Backup Data

Hostname: [sti-spm

Primary NTP Host: |pool.ntp.org

Backup NTP Host: |

Time Zone: |America/Los Angeles v

Apply Changes

To configure system settings and NTP:
1. Select Config > Settings.
Select the System tab.
Provide the NTP primary hostname.

2

3

4. Specify an NTP backup hostname.

5. From the drop-down list, select the Time Zone for using NTP.
6

Click Apply Changes.
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Network

The Network tab specifies the primary and secondary ports for accessing SPM remotely. Each port can be configured
automatically using Dynamic Host Configuration Protocol (DHCP) or each port can be configured manually.

NOTE: The IP address you choose for SPM should be constant and not be changed. If you use DHCP, the DHCP setting will need to keep the IP
address permanently. If this is not done, a DHCP server may assign a different IP address to SPM at some point in the future and all CDUs
configured to send traps will send the traps to incorrect destinations.

To configure the SPM network (system and device) ports:
1. Select Config > Settings.
2. Select the Network tab.
3. Select the System Port tab or Device Port tab and complete the fields, as described below.
4. Click Apply Changes.

The System Port tab is the primary port for the SPM web interface and for communicating with devices.

EMail | Units | System Web | FTP | SSH/Telnet | Serial
SNMP Trap Forwarding | Database | Backup Data

G O Obtain an IP Address Automatically
Port ®

= Use the following IP Address
p:mce IP Address:

Subnet Mask:

Gateway:

Apply Changes

It is recommended that you select the “use” default option that provides the specific IP address, subnet mask, and gateway
instead of selecting the “obtain” option for automatic IP address used for DHCP. If you do use DHCP, see the Note above.

The Device Port tab is the secondary port for SPM to keep CDUs on a separate network for security. If the Device Port is
used, SPM will become an access point to the network, and the Device Port tab will give SPM network access.

EMail | Units | System Web | FTP || 55H/Telnet | Serial
SNMP Trap Forwarding || Database | Backup Data

g\r‘;sr':em ® Disable this Adapter
© Obtain an IP Address Automatically
©  Use the following IP Address
IP Address:
|

Subnet Mask:

Apply Changes

To bypass using the Device Port options, check Disable this Adapter.
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Web

The Web tab specifies the web port for SPM and enables the communications protocol Secure Sockets Layer (SSL) to
provide security between two hosts.

EMail Units System || Network m FTP SSH/Telnet | Serial
SNMP Trap Forwarding || Database || Backup Data

Use SSL:

Web Port: [443

Apply Changes

To configure SSL and the SPM web port:
1. Select Config > Settings.
2. Select the Web tab.
3. Change the standard web port “80” to a port number within your network firewall.
4. For SSL, check the Use SSL checkbox. Note that the web port automatically changes to 443.
5. Click Apply Changes.

FTP
The FTP tab enables or disables the internet file exchange protocol File Transfer Protocol (FTP).

EMail Units || System Network | Web m SSH/Telnet | Serial
SNMP Trap Forwarding || Database Backup Data

Enabled:

FTP Port: |21

Apply Changes

To configure FTP:
1. Select Config > Settings.
2. Select the FTP tab.
3. Check the Enabled check box.
4. Type an FTP port number within your network firewall

5. Click Apply Changes.

NOTE: FTP must be enabled for SPM upgrades, backups, and restores.
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SSH/Telnet
This tab enables or disables Secure Shell (SSH) and Telnet and configures the related ports.

EMail || Units | System || Network | Web || FTP |EEETEGES Serial

SNMP Trap Forwarding || Database || Backup Data

Telnet Enabled:

Telnet Port:  [23

SSH Enabled:

SSH Port: |22

Apply Changes

To configure the SSH and/or Telnet web port:

1.

2
3.
4

Select Config > Settings.
Select the SSH/Telnet tab.
Check or clear the Telnet Enabled and/or SSH Enabled checkboxes to enable or disable support.

Change the standard Telnet web port “23” and/or the standard SSH Port “22” to a port number within your
network firewall.

Click Apply Changes.

About the Telnet Connection:

Serial

The Telnet connection allows for a Reboot command and displays the serial number of the machine.

The default login name and password for Telnet is the same as the Sentry Power Manager web default
(username/password = admn/admn). Any administrative user created also has a username and password.

Changing the password of the admn login is strongly suggested and can only be done through the web interface.
You can change the admn username and password but you cannot delete the admn account.

All SPM administrative user accounts created can login through the Telnet connection.

The Serial tab enables or disables the serial connection to SPM through the serial port on the back of the SPM appliance.

EMail || Units | System Metwork || Web FTP SSH/Telnet
SNMP Trap Forwarding Database | Backup Data

Enabled:

[ Apply Changes

To configure the serial connection:

1. Select Config > Settings.
2. Select the Serial tab.
3. Check the Enabled checkbox.
4. Click Apply Changes.
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About the Serial Connection
e The serial connection allows for a Reboot command and displays the serial number of the machine.
e  The serial connection network parameters are:

- Standard NULL modem cable
- 115200 bits per second

- Data Bits=8

- Parity Bits = none

- Stop Bit=1

e  For Windows the flow control value is the Windows default.

e  The default login name and password for serial access is the same as the Sentry Power Manager web default
(username/password = admn/admn). Any administrative user created also has a username and password.

e  Changing the password of the admn login is strongly suggested and can only be done through the web interface.
You can change the admn username and password but you cannot delete the admn account.

e All SPM administrative user accounts created can login through the serial connections.

SNMP Trap Forwarding
This option enables or disables the forwarding of SNMP traps to the destination IP address you specify.

EMail Units System | Network | Web FTP SSH/Telnet || Serial
SNMP Trap Forwarding |eE=EERS Backup Data

Enabled: [J

Destination IP: |

[ Apply Changes

To configure SNMP trap forwarding:
1. Select Config > Settings.
2. Select the SNMP Trap Forwarding tab.
3. Check (or uncheck) the Enabled checkbox.
4.  Supply the Destination IP address for the centralizing of SNMP traps.
5. Click Apply Changes.
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Backup Data
The Backup Data tab allows the administrator to schedule automated SPM system backups.

Before You Begin

About the Backup Data Feature:

Daily scheduled backups are run at 6:00 a.m.

Weekly scheduled backups are run Saturdays at 6:00 a.m.

Monthly scheduled backups are run the first day of the month at 6:00 a.m.

SPM stops during the backup and restarts when the backup is finished.

It is recommended to run backups weekly or monthly, not daily unless the SPM system is small.

Only one backup is stored on the SPM server at a time. If you run a daily backup for the last week, only the last
day’s backup will be available; previous daily backups will be deleted.

The backup includes all database information (user settings/permissions, and data for devices, clusters, locations,
and cabinets), trend data, and location images.

The backup file name is SPMDBBackup.sti_[date]. For example, the backup file for 11/5/09 would be
SPMDBBackup.sti_[20091105].

Use FTP to retrieve the backup file.

How Browsers Work with the Backup Data Feature:

Internet Explorer (IE) — works, but you need to change the internet option to open in passive mode. From the
open IE page, select Tools > Internet Options > Advanced and check the Use Passive FTP checkbox.

Windows Command Line FTP — cannot be used because the client does not have options to support passive
mode.

Firefox — Works by default.
Filezilla— Works by default.

Ubuntu Linux FTP — requires manual entry of bin and passive mode for correct configuration of the FTP client.

To Backup SPM:

1.

Select Config > Settings > Backup Data to display the backup window:

EMail || Units | System Network || Web FTP SSH/Telnet || Serial

SNMP Trap Forwarding || Database |[BEERNEE]

This will set the schedule of backups to be performed by the system. The
backup file will need to be retrieved via FTP and be named SPMBackup.sti.

All daily scheduled backups will be run at 6 AM. Weekly backups will be run
Saturdays at 6 AM, and monthly backups will be run on the 1st of the month &
AM.

Frequency : |[None w
MNone
z
Weekly Changes
Manthy

Now

From the Frequency drop-down list, select an option to set the schedule of backups SPM will perform. For the
Now option, see the following section, “To Backup SPM Now”.

Click Apply Changes.
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4.

Select Logs > User Actions for the start and end of the backup process and to display the backup file name:
1224|5678 8|10) next= last=>
User Name IP Address Event Time - Description
system 2009-11-04 10:45:15  Backup Completed as filename = SPMDBBackup.sti_20091104 on 20091104
admn 192,168.30.51 2009-11-04 10:45:14  Changed System Backup Now: 1
system 2009-11-04 10:45:14  Backup Started

.,%_*TMA\_ __Er__‘.\u-\_ st an e M B i et

To Backup SPM Now:

1.

no

© g ~ w

Select Config > Settings > Backup Data.

From the Frequency drop-down list, select the Now option. Selecting Now does not affect the None or Monthly
options.

Click Apply Changes.
Review Reports > Logs > User Actions for the backup completion time.
Use FTP to the server with your admin login credentials.
You need to be in binary and passive modes using the following commands:
bin <Enter>
passive <Enter>
You can now see the contents of the backup directory. Enter the following:
Is <Enter>
Retrieve the backup file with the following:
get SPMDBBackup.sti_[date] <Enter>
To exit FTP:
quit <Enter>

To Restore the SPM Database:

1.

Rename the backup file SPMDBBackup.sti_[date] to SPMDBBackup.sti. To restore the file, the “date” portion
of the backup file name must be removed.

Use FTP to the server and run these commands:
bin <Enter>

passive <Enter>

put SPMDBBackup.sti <Enter>

quit <Enter>

NOTE:

The Restore function causes the SPM server to reboot.

IMPORTANT: The Restore function destroys previous data first. The database is dropped, trend data is removed, and location images are
removed. This data is then replaced by the data in the Restore file.
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Getting Help
The following options are available on the Help menu for technical information and product support:

Help Menu Options

Option Description

Support Contact information for SMARTER Technical Support and links to this user operations manual at Server
Technology’s website.

Licenses (Administrator only) Allows update for an additional SPM license key; also displays the current number of
supported CDUSs, and other enabled features, such as Billing and ODBC.

Help > Support
The Help > Support option shows contact information for Server Technology’s SMARTER Technical Support. In addition,
links are provided to the Server Technology website and to the Sentry Power Manager — Operations Manual.

Server Technology understands that there are often
questions when installing and/or using a new product. Free

Technical Support is provided from 6:00 AM to 7:00 PM,

Technical SUpport Monday-Friday, Pacific Time.

Experience Server Technology's SMARTER Technical .
Support Sentry Power Manager - Version : 4.2.0

For access to the Sentry
Server Technology, Inc. . Web : www.servertech.com Power Manager Operations
1040 Sandhill Drive E:lxl'????55.22884422000605 Email : Manual and product support
Reno, Nevada 89521 USA ' . . support@servertech.com documentation - [ click

here ]

Help > License
For the administrator: The Help > Licenses option allows the administrator to update to an additional SPM license key
that supports more CDUs in the network.

The page shows the number of CDUs supported under the current license key. The page also shows if the Billing reports
feature and the ODBC feature are enabled.

Licenses - Sentry Power Manager

Mumber of COUs Supported : 250 --- Billing : Enabled --- ODBC :
Enabled

[ Enter Additional License Kevyi(s) ]
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Click the Enter Additional License Key(s) button to display the following page:

Enter License

License Key : | |

Add

To apply a new SPM license key:

1. Obtain the new license key from your Server Technology Account Representative at 800.835.1515 (domestic) or
+00 (1) 775.284.2000 (international). An alpha-numeric key will be generated for you based on the serial number
of the appliance that contains SPM.

2. Type the new key you receive in the License Key field (shown above) and click Add.

NOTE: To purchase additional Sentry Power Manager SPM Licenses, please contact your Server Technology representative at 1-800-835-1515
(domestic), ++0 (1) 775.284.2000 (international), or sales@servertech.com.
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Chapter 4: Appendices

Appendix A: Technical Specifications

Requlatory Compliance

ROHS Products with the following mark comply with the RoHS Directive (2002/95/EC) issued by the
“a) .. Commission of the European Community.

Recycling

N Server Technology Inc. encourages the recycling of its products. Disposal facilities, environmental conditions
‘ and regulations vary across local, state and country jurisdictions, so Server Technology encourages consultation
; with qualified professional and applicable regulations and authorities within your region to ensure proper
disposal.

Waste Electrical and Electronic Equipment (WEEE)
;@ In the European Union, this label indicates that this product should not be disposed of with household waste. It
¢/ should be deposited at an appropriate facility to enable recovery and recycling.
hould be d ited iate facili bl d li

F:ormation on how to recycle this product responsibly in your country, please visit:
www.servertech.com/support/recycling.

Appendix B: Warranty, Product Registration, and Technical Support

Warranty
For Server Technology Warranty information, please see our website.

Product Reqistration

Registration is your key to special offers and services reserved for Registered Users.

Excellent Technical Support Services
Special Update and Upgrade Programs
Warranty Protection

Extended Warranty Service

New Product Information

Register your products online today!

Technical Support

) SMARTER

Technical Support

Experience Server Technology's FREE SMARTER Technical Support - Learn more...

Server Technology understands that there are often questions when installing and/or using a new product. Free Technical
Support is provided from 6:00 AM to 7:00 PM, Monday-Friday, Pacific Time.

Server Technology, Inc.
1040 Sandhill Drive Tel: 775.284.2000 Web: www.servertech.com
Reno, Nevada 89521 USA Fax: 775.284.2065 Email: support@servertech.com

Return Merchandise Authorization

If you have a unit that is not functioning properly and is in need of technical assistance or repair:

Please review Server Technology’s Return Merchandise Authorization process on our website.

72 e Using Sentry Power Manager Sentry Power Manager
Operations Manual


http://www.servertech.com/support/recycling�
http://www.servertech.com/support/Warranty/�
http://www.servertech.com/support/registration.aspx�
http://www.servertech.com/support/SMARTERTechnicalSupport/�
http://www.servertech.com/support/ProductSupport/�

Server Technology

HEADQUARTERS — NORTH AMERICA

Server Technology, Inc.
1040 Sandhill Drive
Reno, NV 89521

United States
+1.775.284.2000 Tel
+1.775.284.2065 Fax
sales@servertech.com
www.servertech.com
www.servertechblog.com

EMEA
Server Technology Intl
Sienna Court

The Broadway
Maidenhead

Berkshire

SL6 INJ

United Kingdom

+44 (0) 1628 509503 Tel
+44 (0) 1628 509100 Fax
salesint@servertech.com

APAC
Server Technology, Inc.
Singapore

+65 (0) 6829 7008 Tel
+65 (0) 6234 4574 Fax
salesint@servertech.com



	Chapter 1:  Introduction 
	Technical Support 

	Chapter 2:  Getting Started 
	Connect and Login
	Create a New Administrative Account
	Discover Network Devices
	Configure Device Settings 
	Configure User Groups and Grant Device Permissions
	Configure New Users
	Build a Graphical Data Center
	Optional Features
	Outlet Groups/Outlet Clusters
	Light Directory Access Protocol (LDAP)
	Email Notification
	Configure Settings
	Database Connectivity (ODBC)


	Chapter 3:  Using Sentry Power Manager 
	System Requirements
	For the Web Browser

	Connecting to Sentry Power Manager
	Using the Web Connection
	SPM Login Page

	Working with the Interface 
	Touring the Views Page
	Using Location Images
	Acknowledging Alarms and CDU Status
	Choosing Location Images for the Data Center
	Using Current View to Monitor CDUs
	Controlling the Page Layout
	Introducing the Legends
	The Icons Legend
	Example of Current Views and Legends

	Searching for a CDU 
	Setting the Home Location 
	Displaying the Left Pane

	Building a Network Location
	Working with Data Center Levels: Location, Cabinet, CDU
	The Location Level
	The Cabinet Level
	The CDU Level


	Managing Networked CDUs  
	CDU > Manage 
	Using Maintenance Mode

	CDU > Infeeds
	CDU > Outlets
	Controlling Individual Outlets
	Controlling All Outlets
	Outlet Details
	Accessing the Sentry Firmware

	CDU > Environmental Monitors 
	CDU > Clusters 
	About Clusters and Groups
	Controlling All Outlets in Groups/Clusters


	Generating Reports and System Logs 
	General Reports
	POPS Reports
	Trend Reports
	System Logs 
	 Discovery Log
	User Login
	 User Actions
	Alarm Status
	Combined


	Configuring Sentry Power Manager
	Config > Locations 
	Adding a New Location Image
	Disabling a Location Image
	Enabling a Location Image
	Editing a Location Image Name
	Viewing a Location Image Thumbnail
	Deleting a Location Image
	Changing a Parent Location Image

	Config > Cabinets
	Adding a New Cabinet
	Editing a Cabinet 
	Deleting a Cabinet 

	Config > CDUs
	Discover CDUs
	Configure CDUs
	 Environmental Monitors
	Enclosures 

	Config > Clusters
	To add a cluster:
	To edit a cluster:
	To delete a cluster:

	Config > Users & Groups 
	Configuring Users
	To add a new user:
	To change a username:
	To change a user’s password:
	To change a user’s group:
	To delete a user:
	Configuring User Groups
	To add a new user group:
	To change a user group name:
	To delete a user group:
	To change a user type:
	Configuring LDAP
	Configuring Permissions 

	Config > Settings
	Email
	Units
	System
	Network
	Web
	FTP
	SSH/Telnet
	Serial
	SNMP Trap Forwarding
	Backup Data 
	Before You Begin
	To Backup SPM:


	Getting Help
	Help > Support
	Help > License
	To apply a new SPM license key:




	Chapter 4:  Appendices 
	Appendix A:  Technical Specifications
	Regulatory Compliance
	Recycling
	Waste Electrical and Electronic Equipment (WEEE)


	Appendix B:  Warranty, Product Registration, and Technical Support 
	Warranty
	Product Registration
	Technical Support
	Return Merchandise Authorization



